Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Advanced SystemCare Pro Review IObit Coupons A Good Utility Program From IObit IObit Driver Booster Pro Review IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs IObit Software Coupons & Promo Code

SmartDefrag bug on 64 bit Windows 7


Recommended Posts

When running on 64 bit Windows 7, Smart Defrag does not detect CPU load correctly: It is constantly supposed to be -1, which means it runs AutoDefrag constantly regardless of CPU load.

 

Only workaround seems to be to disable AutoDefrag

 

http://www.veco.dk/SmartDefrag/SmartDefrag.png

Link to comment
Share on other sites

Hi thvedel

According to your screenshot you have version 1.30 but you have a faulty icon - the Care -Speed Up icon.

So I suggest a totally clean install - uninstall - delete folder - install newest version.

Read about a clean install in Usage of IObit Programs in the Lounge section of the forum.

Cheers

solbjerg

 

 

When running on 64 bit Windows 7, Smart Defrag does not detect CPU load correctly: It is constantly supposed to be -1, which means it runs AutoDefrag constantly regardless of CPU load.

 

Only workaround seems to be to disable AutoDefrag

 

http://www.veco.dk/SmartDefrag/SmartDefrag.png

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...