Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Coupons A Good Utility Program From IObit IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs Driver Booster Pro Review

AWC.exe - No Disk [SOLVED]

Good Old Dad

Recommended Posts

Hi, all,


Running ASC Pro v. 3.4.1 on XP SP3 machine. In the last few weeks, when I do the Registry Fix, I get a pop up with the title "AWC.exe - No Disk" and the message "There is no disk in the drive. Please insert a disk into drive D:" and three buttons: Cancel, Try Again, and Continue. (Drive D: is my DVD burner). Pushing the continue button repeatedly, perhaps a dozen times, eventually gets things going again. This happens during the "Scanning Invalid Shortcut File" portion of the Registry Fix process.


Any suggestions for me? Obviously I can disable the shortcut scan portion in Options, but I'm concerned this is a symptom of something that needs my attention.


Link to comment
Share on other sites

Thanks for the reply. I ran it again, clicking on the "Continue" each time it came up, then went to the list of found items and put them all (just five!) in the ignore list. Then I restarted ASC and re-ran the Registry Fix with the same result as before i.e I had to click on "Continue" multiple times. This time there were only two, different, items in the problems list.


So, the short answer is, ASC is still looking for a disk in drive D:, and this doesn't seem to be the fix.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...