Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Advanced SystemCare Pro Review IObit Coupons A Good Utility Program From IObit IObit Driver Booster Pro Review IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs IObit Software Coupons & Promo Code

Version 1.40 Last auto defrag 01/29/2010


Corey C

Recommended Posts

New to the forum my last string I mentioned that I was seeing a problem with the auto defrag not working since 01/29/2010. Prior to this date SD was auto defragging daily. Any ideas? I uninstalled the version and re-installed however the sys tray icon still shows the above date and time stamp of last auto defrag. Thank you for your assistance.

Link to comment
Share on other sites

Hi Corey

The most probable reason is your settings.

Usually for an auto defrag to run the computer has to be idle for a while.

Second if you had done a "Clean Install" of the program it would probable have said that it hadn't run any autodefrag yet.

Please read about it in the link in my signature.

Cheers

solbjerg

 

 

New to the forum my last string I mentioned that I was seeing a problem with the auto defrag not working since 01/29/2010. Prior to this date SD was auto defragging daily. Any ideas? I uninstalled the version and re-installed however the sys tray icon still shows the above date and time stamp of last auto defrag. Thank you for your assistance.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...