Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Advanced SystemCare Pro Review IObit Coupons A Good Utility Program From IObit IObit Driver Booster Pro Review IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs IObit Software Coupons & Promo Code

Disk Usage Bug


javipkt

Recommended Posts

Hi javipkt,

 

Well, on my Win7 x32, disk usage shows the correct values.

 

You can turn off automatic disk defragmentation by unthicking the "Enable Auto Defrag" checkbox.

 

It also seems that you have not installed Advanced SystemCare on your Windows 7 !!!

 

 

http://forums.iobit.com/attachment.php?attachmentid=4311&d=1266705819

 

 

Cheers.

 

.

Link to comment
Share on other sites

I turned off because they did not work.

 

Hi javipkt,

 

Please elaborate the above quote if it is about Enabling Auto Defrag, as it is seen in your screenshot (as below) that when the Auto Defrag was active you had an automatic defragmentation on Feb. 20th, 2010 at 3:07:31 hours and 3032 fragmented files have been defragmented.

 

 

http://forums.iobit.com/attachment.php?attachmentid=4326&d=1266798834

 

 

 

Cheers.

 

.

Link to comment
Share on other sites

Hi javipkt

For the automatic function to work it needs the computer to be idle for the time frame set in your settings. Often people do not have the patience to wait for that to happen, therefore quite a long time can go by before you will get a message that says that an automatic defrag has been completed at such and such a time.

If you don't have the patience to wait for this, I suggest that you utilize the scheduling function instead. :-)

Or even just run it manually! :-)

Perhaps a screenshot of your automatic settings would be good! :-)

Cheers

solbjerg

 

EDIT : Automatic settings are seen in the screenshot when Auto Defrag was enabled solbjerg. Or am I missing something?

Sorry for my inattention to the previous posts

Link to comment
Share on other sites

OK javipkt, no problem.

 

Try unchecking the disk usage slider checkbox and increase the idle time slider to 10 minutes and check the check box and Enable Auto Defrag.

 

Perhaps, this may help. SD will not defrag before the fragmentation treshold is reached. We don't know what the fragmentation treshold is though.

 

Cheers.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...