Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Post your suggestion, bug report here


Tim Xue
 Share

Recommended Posts

Vista 6-hour boot time resolved

 

I recently 'tidied up' a lot of old/empty files, then suffered a horrible few days of not being able to boot into Vista, giving up too soon, or just letting the thing soak for hours at the blank booting-up screen (I hate not seeing verbose progress; you don't know where it's stuck).

 

If I left it overnight, sometimes I'd be greeted with the log-on screen by morning. Then sometimes, further problems, like a freeze requiring another re-boot....

 

Then a little on-screen complaint panel from IObit, just after logging in, the kind you half ignore & get rid of as a reflex, about "couldn't find logfile" provided the clue. (Sorry, can't recall the exact message.)

 

It seeems that overly-aggressive tidying (removal) of an empty file where the IObit logfile should go was causing the problem. Sure, IObit would set up a new log within the container file, but since the container file itself was not there any more, IObit didn't think to set one up on its own.

 

Instead it just sat there waiting for an answer from a user who couldn't respond because he didn't have a screen up yet because this was still in the boot sequence. Until some timer eventually overflowed & crashed it, I suppose. :roll:

I'd regard this as an ickle fault in the logic.

 

Anyway, I re-defined the missing file, and WEY! 4-minute boot time, no probs.

 

Quite an old IObit version 3.4.1.685 here, though. I wonder if it's this has been fixed in the interim?

Link to comment
Share on other sites

  • Replies 822
  • Created
  • Last Reply

Top Posters In This Topic

Thanks, enoskype

 

Yes, I probably should bring that ASC up to date, just that I usually have that box off line.

 

That said, I'm not going to test to see if it's been fixed, and risk another overnight-or-never boot time. I'll leave it to the ASC team to do that.

 

Maybe my post will help someone else resolve the 'extremely long vista boot time' problem, though.

Link to comment
Share on other sites

IE9 and WordWeb 6.3 issues

 

If you have any suggestion or want to report bug to us, please have no hesitate to post it here. But DO NOT SPAM.

 

Firefox issues not anymore thanks to the upgrade.

IE9 keeps giving me an error

My wordWeb feature click to define any word no longer functions

please help

here is the message

 

Internet Explorer has stopped workng

A problem caused the program to stop working correctly. windows will

close the program and notfy you if a solution is available.

Close

 

This happened after using ASC System optimization

restore did not fix the issue

 

I am using windows 7 ultimate.

 

thanks

Link to comment
Share on other sites

ASC3 (Pro) Latest Edition

 

Currently using 3.7.3 Pro version on 2 laptops.

ASC4 possibly too slow on old laptop, may be continue to use ASC3 on this laptop.

Found by accident ASC 3.80 while searching.

Latest edition on iobit web site is still 3.7.3.

What is version 3.80?

Link to comment
Share on other sites

  • 1 month later...

ACS4 problem Corel 12

 

installed ACS4, and deactivate the feature (plug in) Corel 12 to make cut vinyl of the "CuttingMaster2" and gives me the following message "Connection Timeout CuttingMaster2"

How can I check where it has disabled this feature? I have tried to return the system without success.

Link to comment
Share on other sites

  • 2 weeks later...

Advanced SystemCare 4.0 PRO Updated to 4.0.1 become Free .

 

This is Bug.

 

PRO license code EX:EABC-8888-8888-8888

English upper case into lower case.

EX:eabc-8888-8888-888

 

I first discovered Advanced SystemCare 4.0.1 the BUG, Iobit customer service should give me a little reward.

 

 

For example, symantec Norton anti-virus 2011 user reply a BUG.

 

symantec customer service will give users License Code one-year extension.

Link to comment
Share on other sites

  • 2 weeks later...

Hi mojo12, http://forums.iobit.com/attachment.php?attachmentid=4081&d=1264548153 to IObit Forum. :grin:

 

You may have a corrupted installation, but try inserting the attached file to your:

C:\Program Files (x86)\IObit\Advanced SystemCare 4\UI\China\appimages\Img_NoProblem.png

folder and see if it works.

 

Chenge your skin to default and check the skins you want to use if they work.

 

If it doesn't work try a Clean Install of ASC4. It is advisable to read Usage of IObit Products thread too.

 

Cheers.

Link to comment
Share on other sites

IObit Support

 

Welcome to the forum mojo12 :smile:

 

Please contact IObit Support and/or send a Private Message to Cicely of the IObit Support Team.

Describe your situation and include as much information as possible. IObit Support will fix the situation :smile:

 

If you get an Error message please post a sreenshot of it here and provide a link to this thread when you contact IObit Support so they can view it.

 

If you are unsure how to do a screenshot and post it here, go to Usage of IObit Products - Screenshots and Attachments in the Forum

To capture the screenshot, you can also use FastStone Capture (free version, very handy tool)

 

All the best, woz of oz

Link to comment
Share on other sites

ASC Disk Defrag...stopped

 

Im using ASC v4 Free on Win XP

Im running Deep Care for the first time

 

Everything has run and status changed to fixed, however now its running thhe disk defrag portion (which it has been doing for 2 days now), appeared to be about half way done and now seems to be locked or frozen.

The file its currently showing to be defragmenting ...wells its been sitting on that one for over 24 hours

 

I tried pushing stop to end it however that seems to do nothing.

Not sure if I should just shut down and reboot or what

Link to comment
Share on other sites

Browser choice

 

I'm an ardent Firefox user and have recently been annoyed that Both ASC and Anti-Malware (Free) only allow me to use IE when I need to download an update to one of the products.

 

Has anyone else noticed this? I don't recall it happening until the last few weeks.

 

I've tried to locate an option for changing this but can't figure it out.

 

Thanks.

Link to comment
Share on other sites

  • 3 weeks later...

ASC PRObLEMS

 

I just deleted ASC from my computer. The reasons are 1) Ittakes too long to start up, 2) It keeps trying to remove items from my desktop (ignore does not work), 3) It keeps trying to stop trusted sites from downloading (Windows, etc) and 4) It keeps telling me trusted programs are malware (Max Registry, DVD9)

Link to comment
Share on other sites

Reading Logs From Deep Care

 

This is the first time using this software. After using the deep care utility I opened the logs to see what what repaired, etc. I was shocked and troubled by what I read there! Under "CREATED" there were numerous websites using vulgar language and the word porn in most of them. I think this program infiltrated my computer and put in all of this malware and spam now. I think that I should go back now and use the system restore but

i don't exactly know how then delete this software. What do you think?

Link to comment
Share on other sites

Passive Protection ?

 

This is the first time using this software. After using the deep care utility I opened the logs to see what what repaired, etc. I was shocked and troubled by what I read there! Under "CREATED" there were numerous websites using vulgar language and the word porn in most of them. I think this program infiltrated my computer and put in all of this malware and spam now. I think that I should go back now and use the system restore but

i don't exactly know how then delete this software. What do you think?

 

Welcome to the forum :smile:

 

Did it look something like this, only more?

If this is what you mean then that is the website addresses Advanced SystemCare 4 will protect against.

______________________________________

 

[Passive Protection]: 9811 Problems Detected

------Details------

Created 0190-dialers.com

Created 777search.com

Created 123found.com

Created mixsearch.com

Created miosearch.com

Created wazzupnet.com

Created wethere.com

Created 20x2p.com

Created 123expressview.com

Created 34f.com

Created 680130.net

Created 7adpower.com

Created absolutdialer.com

Created absolutdialer.cz

Created accipiter.com

Created acculoader.com

Created adrefer.net

Created adpopserve.net

Created adpopshow.net

Created adsrefer.net

Created espads.net

Created netcrefer.net

Created adbot.com

Created adbrite.com

Created httpads.com

Created addictivetechnologies.com

Created adinfinity.com

Created adclick.de

Created adpowerzone.com

Created adrevolver.com

Created ads.tucows.com

Created adsag.com

Created adsonwww.com

Created adsrve.com

____________________________________________

 

All the best, woz of oz

Link to comment
Share on other sites

I think this program infiltrated my computer and put in all of this malware and spam now.

 

barbieze, that is absolutely incorrect, attach your log in a post please.

 

If you want to continue posting in reading logs thread of Spyware-Malware Removal Help! section, follow the procedure in Guidelines for requesting malware removal assistance thread and Malware Fighters' instructions there.

 

Also reading USAGE of IOBIT PRODUCTS thread will help you understand the IObit softwares.

 

Cheers.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...