Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Post your suggestion, bug report here


Tim Xue
 Share

Recommended Posts

I have opened the error Log and this is the entry after I try to get the details of my processor & mainboard:-

18/05/2007 15:06:51

AWC Version=2.4.0.889

OS Info=Windows XP

Exception Type=EConvertError

Error Message='NULL' is not a valid integer value

Link to comment
Share on other sites

  • Replies 822
  • Created
  • Last Reply

Top Posters In This Topic

A few things I have noticed happening with AWC pro 2.4.0.889:

I have it on 2 computers with XP & 1 with 2000.

 

1. On one of the XP & the 2000 the program does not load at startup. It loads sometimes on the other XP.

 

2. On one XP & on the 2000, System Analysis corrects" Background Intelligent Transfer-Settings Automatic- Recommend Manual every time it scans. I have gone and set this service manually but it continues to find this.

 

3. I have not seen any of them run an autocare scan, but mabye I am just missing them at the time they run.

 

samr.

Link to comment
Share on other sites

registry scan problem with Windows Vista

 

Although the Advanced WindowsCare ran to completion before now it gets hung up in the Registry Scan section. The green bar below is almost full and the words under it are "Scan Entry: UserCommitSync". Any suggestions as to fix this? Thanks

Link to comment
Share on other sites

Hi Paul,

Double click "My Computer', click "Local Disc :(probably C), then Program Files,then Iobit, Advanced windows Care. Then click "main.ini file" and find the text "Safe Mode=0". Click after the 0, then backspace and change it to "1". When you exit it will probably ask if you want to save changes.Click Yes. Should fix the problem. Scan is more compatable with safe mode of 1.

samr.

Link to comment
Share on other sites

Problems with version 2.4.1.787

 

I have just updated to version 2.4.1.787.

 

I seem to heve two problems:

 

1. The update facility does not seem to work - I get a message "No updates available".

 

2. the "Security Defence Scan" seems to start and then freeze. I see no disk activity after afew seconds and there is no activity in the progress bar, although the magnifying glass is still moving.

 

I have disabled my Zone Alarm firewall, but Avira anti-virus is still active.

 

Do you have suggestions?

 

howardh

Link to comment
Share on other sites

If you get a message that there are no updates available then the program is simply up to date although if you know there are updates that aren't installing you should just uninstall and delete the program folder and then reinstall. There is a possibility that you cannot manually update because the auto-update feature is on and your version has already been updated.

 

You shouldn't have to disable zone alarm firewall for any reason using AWC- just set the AWC permissions to "allow" and check the box to remember the new firewall rule. Anyways, if the problem was that AWC was unable to connect to the internet it would give you that message instead of "there are no updates available." I am not familiar with Avira anti-virus but if you paid for it you should cancel that subscription and just get some quality free anti-virus like Avast! Home Edition (check download.com for the high reviews)

 

If you are having issues with the Security Defense Scan then it is likely that either you are not allowing the scan to finish (it may have a lot to do if this is your first time repairing using the new version) or the problem is actually with the program on your computer... you should submit an error log to Tim so he can handle this. In the meantime just uncheck the Security Scan option and run another scan and repair... then try running the scan again with the security scan checked just to make sure there is no problem with any other scan functions. If you're concerned about your security in the meantime you can try Spywareblaster by JavaCool Software- it's free but doesn't have as complete a database as does AWC.

Link to comment
Share on other sites

Thanks, Clayton

 

Thanks for your advice. What really helped was your reference to an "error log". I found it and it stated there was an error in the inititialisation. I un-installed and re-installed AWC and all the problems vanished.

 

For your information, Avira is a German anti-virus tool. Because I live in Australia, I tend to look to Asia and Europe, as well as locally and USA, for technology. I often find European technology superior to that from USA.

 

Regards,

 

howardh

Link to comment
Share on other sites

  • 2 weeks later...

Hi gregb204,

I haven't had that problem with AWC,but do you by any chance use Windows One Care Scan? I had that exact problem every time I ran it.Just a thought.

Next time you scan w/AWC go to "See Details" on the registry scan. See if it shows anything for Adobe or flash player. If it does, right click on it then click"ignore". This will tell it to ignore the entry every time you scan.

samr.

Link to comment
Share on other sites

Hi :-)

I posted this elsewhere but felt I ahould post here, along with a bit more info.

Using AWC Pro, Vista Uktimate Ed 32 bit.

Have eventually downloaded & installed the latest version. When booting up PC warns that 'Security Centre' is not enabled. So I click on icon > click on Turn on now button. Then to my surprise it tells me this process cannot be started.

I have looked in other forums for an answer (Vista, MS etc) but no joy.

Am I the only one?

Yes all my security programs appear to be running.

Yes if I do a system restore I do get this feature back (until I install & run AWC Pro).

 

http://img153.imageshack.us/img153/5784/sshot148ix9.png

 

http://img356.imageshack.us/img356/6893/sshot149wj9.png

 

http://img356.imageshack.us/img356/7949/sshot150mp0.png

Link to comment
Share on other sites

Statcounter.com

 

AWC Personal 2.5 has a couple of problems with Statcounter.com.

 

Statcounter.com provides a tracking service to webmasters, giving them information about visitors to their site.

 

Statcounter uses two completely different kinds of cookies, and AWC fails to distinguish between the 2 types. The 2 types are "tracking" cookies and "blocking" cookies.

 

If you visit my web site, Statcounter will try to give you a tracking cookie. That cookie is just to let me know you have been here before. If you visit again, Statcounter will list you as a "returning visitor" as opposed to a "first time visitor".

 

You may not want me to know that you have visited my site before. You may consider that an invasion of your privacy, and I respect that. In that case you will be glad to delete all tracking cookies from statcounter and prevent it from serving new ones.

 

The problem is with the blocking cookies. Statcounter willl never serve you one of those. A blocking cookie is available only to registered users of the service, and only on request--see attached screenshot. Its sole purpose is to prevent me from being listed as a visitor to my own site.

 

AWC lists the blocking cookie as a spyware, and does not offer me any opportunity to add it to the ignore list. (In contrast, A-squared Free by Emsi Software does allow me to whitelist the blocking cookie.)

 

Another problem with statcounter.com: It is on your list of bad web sites. That may be desirable to many people because of the tracking cookies, but again it causes me a problem by preventing me from acquiring a blocking cookie.

 

I want to select all the bad web sites for protection and then unselect statcounter.com, but I can't find it. The list is not in alphabetical order, and no matter how many times I press S it does not show up.

Link to comment
Share on other sites

News window off edge of screen

 

When AWC Personal 2.5 starts, it brings up two windows: The main program window and a separate news window.

 

The main program window is in the exact center of the screen. The news window appears to its right, partially off the right edge of the screen.

 

There's a lot of open desktop to the left. If you must open two windows, why not position them more to the left so that both fit comfortably on the screen?

Link to comment
Share on other sites

Neil Parks,

 

It is 28th from the bottom of the list.

 

See the attached file

 

Thanks for finding it. But that leaves open the questions of why pressing S didn't put me at least somewhere in the vicinity, and why the sites on the list are not in alphabetical or some other logical order.

Link to comment
Share on other sites

What I have been looking for, and cannot find is a cleaner which would take away the remaining files a program you have deleted leaves behind. I have quite a few of this junk on my computer here, and nothing, not your cleaner, neither other ones can get rid of them.

Link to comment
Share on other sites

many...

 

1. the iobit defragment window cannot maximize...so why is it there?:shock:

 

2. Because of that the data display is off.=(

 

3. Does not show fragmented files....and from time to time a light blue line... thats not shown.

 

 

4. Whats it doing DEFRAGMENTING on start up???:evil: it slows u down a lot!

 

5. U need to control your auto defrag better...

 

6. U have spyware defender on your site and no beta???

 

i have xp sp2 and beta 3 of your defragmenter

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...