Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Post your suggestion, bug report here


Tim Xue
 Share

Recommended Posts

In my opinion these are bugs:

 

In my startup AdvanceWindows care does not recognize some startup items (this is OK) and then I add those items to ignore list. But next time program does scan, it found one item (item that I added to ignore list). Then I click Show details under Startup Manager, add that item again in ignore list, press OK and now program shows that all my startup items are found. Then I do scan again, and again 1 item s found.

 

I done one translation for AdvancedWindows Care and I noticed that I could not find to translate "item(s) found" under Startup Manage when scan is finished.

 

Also I noticed that balloon message "Advanced WindowsCare is still running" is sometimes in English, though I choose other language.

 

Cheers

hello Mara-

What language version are you using?

I think enoskype has all the latest versions.

 

In the English language file

Under [Message] you find:

post number 30=Items found, 32=No items found, 43= No files found

5=Advanced WindowsCare is still running

Do you have those?

 

What file is it that won't accept your decision about it's status as an ignored file?

Link to comment
Share on other sites

  • Replies 822
  • Created
  • Last Reply

Top Posters In This Topic

It is not possible to create a restore point in AWC Pro

 

If you have any suggestion or want to report bug to us, please have no hesitate to post it here. But DO NOT SPAM.

 

Dear all, the system deliver the error it is not possible to find "SrClient.dll" file and it does not create a restore point

Link to comment
Share on other sites

Hi

You do not say what system you have.

Does the rest of the program work?

Off the cuff I would suggest that you uninstall the program - remove the leftovers from the uninstalling - that is to say the folder, - do a restart to be quite certain that all is configured to the new configuration, - and then install the program again.

Good luck

Link to comment
Share on other sites

i was wondering if there could be a way to not just set up a restore point but actually make advanced windowscare be able to actually set windows back to the way it was when 1st installed that way ppl dont have to reformat. just a question/suggestion

Do you mean the point where you installed the Operating system?

Link to comment
Share on other sites

Bug with System restore screen

 

I don't know if this problem is already discussed in the forum...When i install the lastest version of AWC 2.55.805 on the computer of my friend and try to create a System Restore Point, the screen don't disappear...

 

http://i93.photobucket.com/albums/l46/ImpossibleMan/2007-09-19_235252.png

 

My friend also notify that the lastest version scan slowly than previous one.

 

Another bug - when programs is finished with errors correction - can't close...and you must scan once again and to stop this second scan to close application...

 

I haven't problems with AWC! Thank's for IOBIT TEAM great work over this program.

 

I receive this message:

 

http://img217.imageshack.us/img217/817/untitledzo5.jpg

Link to comment
Share on other sites

could administrator run AWC on limited user account?

 

1.We have 2 administrator and 1 limited user account on xp. As the program is now, there is no way to run AWC on the limited user account.Is there a way it could be set up so the adminitrator could run AWC on the limited user account?

 

 

I had the same problem and found that if I go into one of my administrator accounts and change that limited account to administrator, I can then go back into that account and clean up what needs to be cleaned with this and other programs I have. When your done go back to your other admin. account and change the limited account back to limited. It worked for me:grin:

Link to comment
Share on other sites

  • 4 weeks later...
  • 4 weeks later...

Reset Browser Home Page

 

I use the Mozilla browser. Now that I have installed AW2, when I open it, both it and Internet Explore open and both go to IObit.com for the home page. When I check my home page it shows the correct one, but when I open the browser, it goes to IObit. How do I correct this?

 

Thanks

Link to comment
Share on other sites

Bug Report

 

I uninstalled AWC because the last time I used it - it kept hanging on the website spyware cleanup - and now that I have just downloaded it and run it again -- it is STILL doing the same hang-up thing - whether or not I try to clean manually or do auto clean. Can this be solved? Anyone else having these problems?

Link to comment
Share on other sites

  • 2 weeks later...

Few issues

 

There are few issues I'd like to see fixed before I buy this product:

 

Firstly the UAC is always enabled by default when I've run this utility (I've selected it by purpose to be disabled - I'd like to see it stay disabled after run the product)

 

Secondly the Internet Security 2008 program by F-Secure is partly corrupted what it comes to the spam plugin for outlook - the plugin cannot be found from the Outlook after I've run this utility. I will have to reinstall the F-Secure's installer to get it fixed. Albeit I did carefully review the changes suggested by this utility - I couldn't see any references for the plugin.

 

All that being said, I agree this is great utility and when those two above issues are fixed, I'll buy the utility.

Link to comment
Share on other sites

arsirantala,

 

For UAC problem, the solution is here .

Also have a look at this thread.

 

Generally, you should be able to pick up a specific entry in the System Optimization "Show Details" section concerning F-Secure and outlook plug-in, when you run the System Optimization second time after nothing is left and reinstalled F-Secure.

Then, you should add it to ignore list by right clicking on it and selecting "Add to Ignore List".

Link to comment
Share on other sites

Can't restore

 

Help please. I tried the personal version before buying Pro. I'm running a pretty new XP Pro with SP2. After the scan I elected not to change my start programs After running AWC my startup is empty. My Kaspersky Anti-Virus will no longer start on boot even though I have reselected the option. Other programs that I want to start on boot won't. All my restore points are gone. The restore tab in AWC shows a blank list of points even though I both manually set a restore point before running AWC and also told AWC to set another. All gone.

Link to comment
Share on other sites

Hi DAA,

Are there system restore points in windows? The restore point that AWC asks you if you want to create is in windows system restore.You might try that. Also, the program restore back ups will not show until the program has been completely closed (from tray)and re-opened.

If you do a system restore make sure that the next time you scan you click the "see details" beside startup manage and make sure all programs you want to start have a green check. If it finds one that you want to start, be sure to right click on that one and tell it to ignore so it doesn't try to change it whenever you scan.Please post back.

samr.

Link to comment
Share on other sites

No such luck

 

The restore points are all gone. The program has been closed. The system has been rebooted. It was on reboot that I noticed all my systray items were gone. I am very familiar with Windows restore. The calendar has no dates with restore points. Zero. Nada. Either from Windows or AWC restore. The chances of me running AWC again are very slim. At this point my only option seems to be a reinstall of all my programs that must run on start such as anti-virus,other security programs and UPS management.

Link to comment
Share on other sites

On Monday I downloaded AWCSetup.exe (4,616 kb) from the IOBIT.com webite and ran it for the first time. My system is a Lenovo purchased earlier this year. There's nothing wierd on the computer. Office, firefox, photo editors, Nero,golf etc. I ran nothing more intense than firefox, thunderbird and solitare after the AWC. Lenovo bundles a suite of stuff called ThinkVantage. A couple of update apps run in the background. One of the first indications that I had problems were their absence from systray immediately after AWC. I wasn't concerned until I noticed that several essential security apps were also missing. That's when I discovered that I had no restore points. It sounds like my results are atypical but my system was pretty vanilla.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...