Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Post your suggestion, bug report here


Tim Xue
 Share

Recommended Posts

Registry Cleaner Hangs

 

The registry cleaner in AWC 2.57 scans OK, but towards the end, it hangs for several minutes. Then it finally finishes the scan and displays the results. This bug was also present in 2.56 and 2.55. I just waited until now to report it because I figured that one of the previous builds would address it, but the bug still exists.

Link to comment
Share on other sites

  • Replies 822
  • Created
  • Last Reply

Top Posters In This Topic

I'm sorry, I meant the feature called Registry Fix. There's no RegistryCleaner.exe in the processes list in the Task Manager. It's just Awcl.exe. Yes, it always hangs in the same place. But it doesn't say which item it's scanning. Yes, said process does show CPU activity even while it's hung up. It just says "Scan Entry:" and nothing after the colon.

Link to comment
Share on other sites

There's a standalone registry cleaner in AWC2 at Tools->Registry Cleaner; that's the one that shows as RegistryCleaner.exe in task manager. You may want to try that one to see what kind of results you get. If it hangs you'll at least be able to see where it hangs.

Link to comment
Share on other sites

Doh! Yeah...Pro version. Sorry.

 

Tim posted the beta version of the standalone registry cleaner in upcoming AWC3 here. It is a beta but has never caused me any problems. Might want to set a restore point first anyway. It gives a little more info as it's scanning...might point to a particular area.

Link to comment
Share on other sites

SmartDefrag System Lockup with Windows Vista. Not sure how you want to get information on bugs. I installed SmartDefrag last night and after starting to defrag my hard drive it completely locked up my system. I had to power off to get out of it. I did notice that it was pointint to a 10.9 GB AVI file, at the time of the lockup, that had been downloaded from my video camera. I am running a Dell Inspirion 531 with Vista. Let me know how I can help out with any additional information. Looks like a great product. Dale

Link to comment
Share on other sites

When running AWC Pro 2.6, if the Smart RAM is set to run at startup, it shows up in the Startup Manager as a "problem" and the rating is "unknown". This should probably be changed to "Trustworthy" so you don't have to add it to the ignore list !

samr.

Link to comment
Share on other sites

startup manage group on main page of proggy awv v2 pro

 

If you have any suggestion or want to report bug to us, please have no hesitate to post it here. But DO NOT SPAM.

 

i cant klik on the startup 3 entries found unlike all others i can klik on. that has to be a bug i would say. it worked beautifully till i updated this morning. im at the point to keep or cancel right now. the program worked gr8 for me and i was very happy with it until i did the update.

Link to comment
Share on other sites

help shutting down windows in xp

 

Hi

can you please help.

i have installed advanced winow care fr about 3 day, now the problem is my computer willl not shut down, it keeps saying advanced window care is sweeping my privacy files, when this is complets,I go to shut down, advanced w c starts running again and the process repeats?

 

Please help

 

Thanks for your help

 

tgifstips@aol.com

Link to comment
Share on other sites

Hi Murphy69,

Go to options-settings-auto care- and un-click " Automatically sweep privacey settings on Windows logoff" then click apply. Then shutdown and see what happens. That will tell you if that is what is hanging up. Post back results.

samr.

Link to comment
Share on other sites

Corrupted AWC v6.20 download attempts

 

If you have any suggestion or want to report bug to us, please have no hesitate to post it here. But DO NOT SPAM.

 

 

I have tried at least six times, unsuccessfully, to download v6.20, with the same computer used for installing numerous prior versions. I repeatedly receive a corruption message during the download which then terminates.

 

Could you please offer an explanation and any suggestion.

Link to comment
Share on other sites

Scan vs Repair

 

The Switching button Scan <> Repair is not very user friendly and can be dangerous.

 

Synopsis:

After scanning one option want to move to another without providing repair operation.

 

Potential risk:

1) Scan Registry Fix

2) Result: 2 unwanted changes. Ok let's go to another option.

3) Check Junk Files Clean (forgot uncheck Registry Fix) and click on the button (meanwhile Repair)

4) Not the Junk Files scanning but unwanted Registry Fix changes have been made!!!

5) Button is back in Scan status.

 

Work-around:

1) Scan Registry Fix

2) Result: 2 unwanted changes. Ok let's go to another option.

3) UNCHECK EVERYTHING AND CLICK THE REPAIR BUTTON

4) Check Junk Files Clean

5) Click button in Scan status.

 

Suggestion to development team:

Please provide two independent buttons - Scan (active for all time) and Repair (active only after Scan). You will make users sleep better. :smile:

Link to comment
Share on other sites

Hi seattle two dogs (what kind) (smilie)

 

I think the explanation must be that version 6.20 doesn't exist for AWC,

they are still working on version 3!!

You must mean/write version 2.60

Or just follow the links!

 

Cheers

 

I have tried at least six times, unsuccessfully, to download v6.20, with the same computer used for installing numerous prior versions. I repeatedly receive a corruption message during the download which then terminates.

 

Could you please offer an explanation and any suggestion.

Link to comment
Share on other sites

seattletwodogs,

 

Are you telling us that all 5 links shown in the web page that you downloaded the setup file of AWC Personal from are all corrupted,

where the link is given in this post (#9) under "AWC 2.60 is available for downloading!!!" thread?

 

I believe, you have a problem with the connection.

 

Try to use a download manager such as "Getright".

 

Cheers.

Link to comment
Share on other sites

re adware browsingenhancer

 

If you have any suggestion or want to report bug to us, please have no hesitate to post it here. But DO NOT SPAM.

 

an adware called "browsingenhancer" is popping ads depite my google pop-up blocker. i cannot get rid of it with AWC v2.6. any solution from anyone?

Link to comment
Share on other sites

Is it called "browsingenhancer dot com"? Or what is its address?

When you have found its address, then try to go to Internet Settings f.x. through controlpanel, choose the tab Security, then the option Personal protection and then Websites - paste or write you address there and choose block and finally OK.

See if that does the trick.

Cheers

 

 

an adware called "browsingenhancer" is popping ads depite my google pop-up blocker. i cannot get rid of it with AWC v2.6. any solution from anyone?
Link to comment
Share on other sites

  • 3 weeks later...

Restore point error

 

Does Advanced Windows Care (free) support Windows 2000 Pro? If it does, I'm getting an error message "Restore Point creation Failed!" followed by "A new restoration point has been created successfully".

 

Shouldn't your software provide the option to enter a description of each restore point (e.g. "RP prior to Firefox install")?

Link to comment
Share on other sites

Hi coolj,

The create restore point when the software is installed is an option to create a Windows System Restore point, which is not available in Win 2000 Pro.It starts with XP. When installing on 2000 just click No when asked if you would like to create a System restore point. It runs fine on 2000 pro , I have it on one of my machines.

The AWC backups are created when you run the scan and repair from the main scan window. Changes can be put back in from the restore center. They will be listed by date and time.

samr.

Link to comment
Share on other sites

Restore point error

 

samr,

 

Thanks for your prompt reply to my question. I am still having the same issue after reinstalling AWC (free). Here's what I did:

1. Uninstalled AWC (free)

2. Rebooted PC

3. Reinstalled AWC (free)

4. I wasn't prompted to create a System restore point.

5. Ran a Registry Scan/Repair

6. There was no entry in the Restore Center

 

Regarding the restore point issue, are there any differences between AWC (free), and AWC (Pro)? If not, do you have any other ideas?

 

Regards,

CoolJ

Link to comment
Share on other sites

Hi coolj,

You might check for backups in the restore center again. They do not show until AWC is closed and re-opened again. If they still don't show, open the Iobit program file-AWC- then backups. See if they are being created . They are not listed by date, but will show as a registration entry.

If there are none there, open Restore center in AWC-Settings and make sure there are green checks in the "available modules" boxes that you want backed up.

samr

Link to comment
Share on other sites

Problems after running AWC

 

Hello,

 

After my very first use of AWC, I noticed the following problems:

 

1. The "Hide unused icons" chevron in the system tray disappeared. I was able to recover it it by setting the first icon in the list to "Always hide" and then back again, but that only seems to do the trick for the current Windows session. When I reboot, the chevron goes missing again.

 

2. The Zone Alarm firewall started displaying constant messages about having blocked access to the interet for the Generic Host Process. I seem to have been able to fix it by explicitly adding the DNS server address to the Trusted Zone (althouth I'm still watching it to see if the problem recurs).

 

I hope you can send me suggestions on how to fix Problem #1 above.

 

Thank you,

O.G.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...