Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Advanced SystemCare Pro Review IObit Coupons A Good Utility Program From IObit IObit Driver Booster Pro Review IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs IObit Software Coupons & Promo Code

Issues on installation (ASC3.5)


justinpiggy

Recommended Posts

Hello all.

 

I am currently on Windows 7 32-bits Professional, traditional Chinese. When I start the installation, ASC pops up the wrong language, which is simplified Chinese. There is no way I can alter the installation language.

 

I would like to know if there is any way I can choose the installation language when I start the installation, such as adding parameters in installation?

 

Is it possible for the ASC development team adding something like a language selection when the installation starts up?

E.g. When executing the install file, there is a language selection box.

 

Please advise. Thank you for your helping.

Link to comment
Share on other sites

Hi justinpiggy,

 

ASC should automatically detect your system language.

When I installed ASC on Chinese Traditional, the installation language is TradChinese.

 

1) Can you go to Control Panel

2) Open Clock, Language, and Region > Region and Language

3) Navigate to Administrative tab

4) Under "Language for non-Unicode programs" section check if it is Chinese (Traditional, Taiwan). If not, change it to that.

5) Tell me if that works~ :mrgreen:

 

 

Cheers.

 

http://forums.iobit.com/attachment.php?attachmentid=4646&stc=1&d=1269231763

Link to comment
Share on other sites

Hi Magic[Hunter],

 

Thanks for the reply.

 

I have tried and used the method you provieded already, but I found no luck to solve my problem.

When I was using Windows XP, I used the same way to solve the problem. However, it seems not working in Windows 7.

 

Is there anything else missing?

 

Thanks for the help and info!

Link to comment
Share on other sites

Hi justinpiggy

Have you verified ALL the settings available.

I use a Danish OS version, so I unfortunately can't show you screenshots of the settings - exept in Danish.

Better someone else does that: 4-5 screenshots ought to be sufficient :-)

Cheers

solbjerg

 

Hi Magic[Hunter],

 

Thanks for the reply.

 

I have tried and used the method you provieded already, but I found no luck to solve my problem.

When I was using Windows XP, I used the same way to solve the problem. However, it seems not working in Windows 7.

 

Is there anything else missing?

 

Thanks for the help and info!

Link to comment
Share on other sites

Hello Magic[Hunter]

 

Thank you for your reply and your kind helping. :-)

 

 

;42500']Hi justinpiggy,

 

It looks like IObit ASC Setup file detects the wrong language on Windows 7 OS.

I will contact IObit about this problem.

 

Thank you for pointing it out =)

 

 

After installation, you can change still change your language to ChineseTrad after installation.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...