Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Advanced SystemCare Pro Review IObit Coupons A Good Utility Program From IObit IObit Driver Booster Pro Review IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs IObit Software Coupons & Promo Code

Smart Ram - disabling keyboard sound control [SOLVED]


eastwood6510

Recommended Posts

So, computer starts up, I check to see that the keyboard sound controls are working, they are, then I start up Smart Ram and I guess it closes that process that allows the keyboard sound control to work ? Because after that it stops working....lol.

 

Any ideas ?

 

 

EDIT: After posting this I saw some similar threads at the bottom of this page and figured out what it was. Search has failed me for the first time ! 0.o

It was the "Human Interface Device Access" that was turned off. I guess this topic can be closed or whatever...

Link to comment
Share on other sites

Hi eastwood

What settings are you using in Smart Ram?

As to ideas - if you have sufficient Ram, - don't use Smart Ram, - especially not deep cleaning. :-)

The reason for Ready access memory is precisely that it has functions like that readily available, and it is only if you don't use them and need to have more Ram for other applications that you should use the SmartRam function - in my opinion.

Cheers

solbjerg

 

 

So, computer starts up, I check to see that the keyboard sound controls are working, they are, then I start up Smart Ram and I guess it closes that process that allows the keyboard sound control to work ? Because after that it stops working....lol.

 

Any ideas ?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...