Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Some thing strange is going on!! [SOLVED]


garybear

Recommended Posts

Hi!! I need some help!! I'm having trouble with Live Mail. I get these messages in the morning when I try to open my email. This just started a few days ago, and I don't have a clue what is going on. I think someone is trying to hijack my browser, but that's just a wild xxx guess. I was using Outlook Express and it was giving me similar problems, but I wasn't getting these messages. I down loaded Windows Live Mail, because I Goggled and found out Outlook Express was being replaced by Windows Live. Besides not being able to open my mail, I can't get Internet Explorer to open also. I can restart my PC and every thing starts working again, but I want to find out why this is happening. I don't think I have any Malware, but this should give you Malware Fighters some thing to do. Thanks for your help.===garybear PS I down loaded and installed this patch KB978207 from Microsoft, and I'm waiting to see if that helps. ???????????????

Link to comment
Share on other sites

  • Replies 54
  • Created
  • Last Reply

Hijjj!!

 

I down loaded Windows Live Mail,

 

installed this patch KB978207

 

why? if every thing was running 100%

 

just wondering..

perhaps re back up the system?

that will fix it.

itsmejjj

 

Hi jjj.Every thing was not 100%. That's why I changed to Live Mail. The reason I use Outlook Express is because that's what my wife wants and is use to. You should know about that problem, with wife's. When Outlook started screwing up, I chanced to Live Mail for her. I'm trying to fix this for her. I don't know what you mean (re back up the system that will fix it.) There is some thing causing this and it would just return again if I used a restore back up?????????

Link to comment
Share on other sites

your answer is shown in the last cap you made.

 

you are missing files..hence the problem with the app.

 

"There is some thing causing this and it would just return again if I used a restore back up?????????

no not a full reimage ...

 

but when did this start ?

just now 24 hours or so ?

and was all ok with your malcuim back up .?

dis it all run ok?

itsmejjj

Link to comment
Share on other sites

Hi jjj!

 

your answer is shown in the last cap you made.

 

you are missing files..hence the problem with the app.

 

"There is some thing causing this and it would just return again if I used a restore back up?????????

yes but when did this start ?

just now 24 hours or so ?

and was all ok with your malcuim back up .?

dis it all run ok?

itsmejjj

Hi friend!! This is a problem that occurs over night. Every thing is just fine during the day. When my wife tries to open mail in the morning,she gets these messages. Some thing is going on in the middle of the night. There is some thing going on between IE8 and Windows Live Mail. I'm not missing any files. If I was missing files it would be happening all the time. IE8 and Windows Live are both screwed up every morning. That's why I think someone is trying to hijack my browser. Every thing else works just fine, but I can't open Live Mail and I can't use IE8. That's why I know there is a connection between IE8 and Live Mail!!! Once I restart, every thing is just fine. I'm just trying to find out why this is happening. If a file was missing, a restart would not fix the problem. I thank you for your help but this needs a Malware Fighter or ????????????????????

Link to comment
Share on other sites

Hi sunny and jjj!!!

 

Hi guys!! I really appreciate your help, and I do not want to offend you. I can fix all the problems with a simple restart. If I was missing files, I don't think a restart would fix my problem. Some thing is going on in the middle of the night. Some thing disables both my Live Mail and IE8, but can be fixed with a simple restart. If missing files was causing the problem, it would be happening all the time. Please don't be offended by my reply's. I know you are trying to help me and I appreciate and love you both.===garybear

Link to comment
Share on other sites

Once I restart, every thing is just fine. I'm just trying to find out why this is happening. If a file was missing, a restart would not fix the problem. I thank you for your help but this needs a Malware Fighter or ????????????????????

 

not a problem as i am to stupid in this type of matter..

and understand you not wanting any more of my possible help.

after all this is very new to me fixing apps and what could make them not run.

 

you may want to check your fire wall logs.icmp attacks,log in attacks,possible.snaring email attacks,i assume you leave your mode running?

and your pc.? or even with your modem on .

scanning attacks,could be related.to the problem.if its just recent.

that all ..

 

 

 

thank for the kind reply.and not offended by you at all ..

itsmejjj

Link to comment
Share on other sites

Hi jjj Please for give me!!

 

Once I restart, every thing is just fine. I'm just trying to find out why this is happening. If a file was missing, a restart would not fix the problem. I thank you for your help but this needs a Malware Fighter or ????????????????????

 

not a problem as i am to stupid in this type of matter..

and understand you not wanting any more of my possible help.

after all this is very new to me fixing apps and what could make them not run.

thank for the kind reply.

itsmejjj

 

You are not stupid my friend and I love you and thank you for trying to help me. I'm only trying to explain ; if I was missing files a restart would not fix this problem and a restart fixes it. A restart would not replace missing files. I think this is some thing a Malware Fighter might know some thing about is what I was trying say. If I have offended you, I ask for your forgiveness. Thank you for trying to help me my friend!! Garybear

Link to comment
Share on other sites

Hi jjj!!

 

I am very sad that I have offended you my friend JJJ. Thank you for trying to help me JJJ.===garybear PS Help me out enoskype and explain this to my friend JJJ!! :oops::oops: I'm tried and I'm going to lie down for a while. I've been up all night with my neuropathy. Thanks for your help my friends!!

Link to comment
Share on other sites

gary

 

you said a restart fixes the problem, leaking memory from internet explorer might be the cause because a restart pays the memory back.

 

to eliminate or confirm this point use the ram tool in ASC to free up RAM does it help?

 

if not we will have to do a bit of fact finding to help.

 

if the RAM tool helps could be IE8 missing some or corrupted registry. As you have XP delete IE8 back to the earlier version that came as standard in XP, if that is ok, then update it back to IE8. [outlook express is built into IE so that may be why its affected too]

 

keep your fingers crossed, waiting to hear back.

Link to comment
Share on other sites

gary

 

you said a restart fixes the problem, leaking memory from internet explorer might be the cause because a restart pays the memory back.

 

to eliminate or confirm this point use the ram tool in ASC to free up RAM does it help?

 

if not we will have to do a bit of fact finding to help.

 

if the RAM tool helps could be IE8 missing some or corrupted registry. As you have XP delete IE8 back to the earlier version that came as standard in XP, if that is ok, then update it back to IE8. [outlook express is built into IE so that may be why its affected too]

 

keep your fingers crossed, waiting to hear back.

Hi my friend!! I have reinstalled IE8 and up dated every thing. I have installed Windows Live and also repaired and up dated it. I believe you are right about IE8 causing the problem and I think it is leaking memory but ASC3 RAM does not release any memory and only a restart will fix it. I think this problem started after an up date of IE8. I thank you for your help my friend. I'm sure we can solve this!! garybear. PS Now I'm off to bed. I've been up all night. I think Bill Gates and his cronies suck:lol::lol:

Link to comment
Share on other sites

errors relating to

 

address:0x000000007c812afb

 

are missing registry entries, normal cause of remedy to reinstall the relevant program

 

if reinstall of ie8 and SFC do not work its a case of reinstall of registry or macrium backup. You seem to have deleted some needed registry files in error.

Link to comment
Share on other sites

Hi sunny!! Thanks friend!!

 

errors relating to

 

address:0x000000007c812afb

 

are missing registry entries, normal cause of remedy to reinstall the relevant program

 

if reinstall of ie8 and SFC do not work its a case of reinstall of registry or macrium backup. You seem to have deleted some needed registry files in error.

 

Hi sunny!! I already did sfc /scannow. I already reinstalled IE8. If I deleted registry files, why would a restart fix the problem?? What registry files??? Why does every thing work just fine all day and fail every morning. I think you were on to some thing about RAM. I have noticed that my icon in the tray showed 300 MB free less than normal this morning. After restart, it went back to where it usually is and every thing worked like it should. I could reinstall the registry or even reinstall with Macrium, but my wife wants to use Windows Live Mail. Thanks for your help my friend. I think it's some thing to do with an update of windows and Windows Live and IE8. It could be Malware, but I have scanned with three programs. PS I'm very careful with my registry, and I'm only having problems with IE8 and Windows Live Mail. Thanks for your help good friend.===garybear:roll::roll:

Link to comment
Share on other sites

Hi sunny!!

 

 

Hi friend!! I read that, and that's why I thought you were on to some thing when you mentioned memory leak with IE8. I'm trying this patch and waiting to see what happens tomarrow. Thanks friend for your help

Link to comment
Share on other sites

reload the last macrium to get everything square, then reload windows live.

 

I think you have already exhausted everything else.

 

I would have given up my now a replaced with a backup image and talked the wife into sticking with gmail.

 

Hi friend!!:lol: I don't give up very easily!! This all stated when I started this thread,( screen shot attached) and has really never been solved. This is really a gmail program. I really don't understand how it works. I just know that my server and Windows Live is tied together some how, and my wife prefers using Windows Live. PS It used to be Outlook Express. Its a long story my friend. I thought I had it fixed when I switched to Windows Live. I think it's caused by Bill Gates LOL. I blame Bill for all my problems, and I'm usually right. Bill needs some of our members helping him, because he has a bunch of dumb xxxx working for him. I need my friend detailer to back me up. I don't think he likes Bill Gates either.lol garybear

http://forums.iobit.com/showthread.php?t=6468

Link to comment
Share on other sites

I guess I have only two friends left on the forum!!

 

Hi!! I guess I only have two friends left on the forum. jjj and sunny. Maybe time for old bear to go into read mode only again. Surly there are some more suggestions out there some where. I promise not to bite your head off if you have a suggestion for me. I'm taking this real serious friends. Where are all our Malware fighters?? I think my browser is being hijacked. Are all my friends going to let me fight Bill Gates by myself??:lol::lol::lol::lol:

Link to comment
Share on other sites

i been following this very closely

i sit a bit see if any one comes up with any thing.before i add to this..

that why i hate MS updates..

and there fix this and that..

 

the 3 rd time ya been steamrolled by them..i do not know how to say it a other way..

 

ok if all fails,ya may need to restore it back .with malcuim.before ya updated.or installed there app?

see what happens

 

I guess I only have two friends left on the forum. i think ya got a heap

but we are just watching.and keeping it to a few.

jjj

Link to comment
Share on other sites

i been following this very closely

i sit a bit see if any one comes up with any thing.before i add to this..

that why i hate MS updates..

and there fix this and that..

 

the 3 rd time ya been steamrolled by them..i do not know how to say it a other way..

 

ok if all fails,ya may need to restore it back .with malcuim.before ya updated.or installed there app?

see what happens

 

I guess I only have two friends left on the forum. i think ya got a heap

but we are just watching.and keeping it to a few.

jjj

 

Thanks my friend!! I'm proud to have you as my friend!! garybear:grin::grin::grin:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...