Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Coupons A Good Utility Program From IObit IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs Driver Booster Pro Review

How to use Macrium Reflect when your computer won't give you a cursor..


Recommended Posts

I had this problem with my ASUS motherboard computer some months ago.


My ASUS mobo computer is almost 6 mo. old, but was only a couple of months old, when it began doing some strange things, so I decided to simply use MR to restore the computer.


BUT.. using the Rescue CD, I got the 1st screen, but there was NO CURSOR.


You can't run MR without a cursor. I solved the problem by re-installing Windows XP Pro, and then slapped in the Rescue CD. Restarted... and then I had a cursor, so I was able to restore the harddrive with MR.


I hope this helps someone who happens to also be unlucky trying to use MR without a cursor.


BTW that ASUS mobo has been a real nightmare. I'll make another post later on the ASUS motherboard HELL that it has put me through.


WW :-)

Link to comment
Share on other sites

Thanks Danburrito...

and your suggestion is a good one! But, I neglected to mention that when it first happened.. I wasn't trying to use Macrium... it just stopped reading the usb mouse.

I had to use a different usb port 'cause the ASUS doesn't have a ps2 connector, but it worked then.

I've dunno what happened to the usb port, but this crazy board over a few months time had 3 usb ports just "die".

I think it's back to a badly defective ASUS board.


P.S. I had the usb-mouse problem when the board was only about 2 mo. old. It should've been returned then, but I wasn't through trying to figure out the problem.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...