Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Coupons A Good Utility Program From IObit IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs Driver Booster Pro Review

My Gamebooster causing failure

Recommended Posts

After installing the program and starting up a game to try it out, I noticed a huge difference in game play. I love this program and want to keep using, but sadly this doesn't seem likely. While playing the game it became non-responsive for some reason unknown and the window would not close. Finally I somehow got to my desktop and proceeded to click the normal mode. Starting to go back to normal mode it became unresponsive and would also not close. After this happened I turned off my computer and tried to turn it on. I'm guessing since it did not turn back on the other applications my computer is now thinking something is wrong with the hard drive saying:

NOTICE -- Hard Drive SELF MONITORING SYSTEM has reported that a parameter has exceeded its normal operating range. Dell recommends you back up your data regularly. A parameter out of range may or may not indicate a hard drive problem.

F2 to Resume


After this it goes to the F2 setup (I'm using windows 7) and after that it ask me if I would like to run startup repairs or start windows normally. Starting windows normally it will stay at the screen with the windows symbol saying starting windows. After going through startup repairs several times it has either froze or said something was wrong with the hard drive and want me to send information to windows (I did). After this I've tried memory diagnostics and gotten no problems noticed, system recovery I can not do (I have nothing with the information backed onto anyway), and re-installing windows. The last is still not working since I can put the cd in, but when it runs the cd and I get to the part where I choose to repair or install. After trying the install and waiting close to an hour after hitting it several times all I get is a Setting up install (something along those lines.) Repairing I got a notice it found something wrong asking if I wanted it fixed; I gladly clicked ok and waited close to 30 minutes before it said it could not save startup settings. Please if anyone has any ideas on how to fix this soon I'd like to try just about anything.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...