Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Advanced SystemCare Pro Review IObit Coupons A Good Utility Program From IObit IObit Driver Booster Pro Review IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs IObit Software Coupons & Promo Code

help with wmp11!


Jc18

Recommended Posts

Hi Jc

Please give some information as to which extensions your wmp is supporting and which file extension(s) it is unable to play.

Also what codecs you are using and what your settings are in the program.

Are you able to play them in Quick Time for example? Or any other music program you habitually use?

Cheers

solbjerg

p.s. Please don't make your inserted pictures as large as you have done this time

I have to scroll back and forth to see the picture. We do not all have enormous screens :-)

 

 

how can i fix this!??

 

http://img121.imageshack.us/img121/5782/sinttulonva.jpg

 

it happens with all my songs :???:

Link to comment
Share on other sites

hey solbjerg.

 

i reinstalled wmp and still get the same problem, it was ok last week and now this happens, i havent touched the settings and i can play all songs with any other player.

 

i have installed K-Lite Codec Pack 6.40 (Full)(I reinstalled this too), so the codecs and extensions shoudnt be a problem :/

 

http://img25.imageshack.us/img25/6848/wmpgb.jpg

 

btw sorry for the big pic, ive edited it ;)

Link to comment
Share on other sites

Hi Jc

Sorry to hear it :-(

The reinstallation - was that a Clean Install? (concept explained in my signature links)

Have you tried a Chkdsk and a sfc /scannow ? (also explained there)

Picture much easier :-) Thank you!

Cheers

solbjerg

 

hey solbjerg.

 

i reinstalled wmp and still get the same problem, it was ok last week and now this happens, i havent touched the settings and i can play all songs with any other player.

 

i have installed K-Lite Codec Pack 6.40 (Full)(I reinstalled this too), so the codecs and extensions shoudnt be a problem :/

 

http://img25.imageshack.us/img25/6848/wmpgb.jpg

 

btw sorry for the big pic, ive edited it ;)

Link to comment
Share on other sites

Have you checked for anykind of virus or weird scripts?

When did the problem begin? eventually you could try to make a rollback if thats possible.

 

Or you could change Player to winamp.

 

 

!Well I'm not known here so wait for an aprovement from Iobit Supporters.!

 

And if you are running special codecs try using

http ://www.cccp-project.net/

It have many different codecs, for many types of use, it will install a few players.

Link to comment
Share on other sites

!Well I'm not known here so wait for an aprovement from Iobit Supporters.!

 

And if you are running special codecs try using

http ://www.cccp-project.net/

It have many different codecs, for many types of use, it will install a few players.

 

yes i use it my self have for a long time ...and very good ..

 

http://www.cccp-project.net/ Russian site..

itsmejjj

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...