Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Advanced SystemCare 3.7.2 is released


enoskype

Recommended Posts

http://www.iobit.com/images/asc_free/asc_logo.png Advanced SystemCare 3.7.2 is available.

 

 

The Setup File is for both FREE and PRO editions.

 

......http://www.iobit.com/Images/Contents_Right_Solutions_Button_2.gif

from MajorGeeks (asc-setup-aff.exe size: 8298 KB) (AWC.exe version : 3.7.2.732)

(2nd, 3rd and 4th links from the top.)

 

Advanced SystemCare Update History

----------------------------------------

v3.7.2 (September 29 2010)

 

+ Added NetworkMon Beta;

+ Improved Defrag compatibility with SSD;

+ Improved Registry Fix module;

+ Improved update check;

* Fixed general bugs.

 

enoskpe's note:

Temporary solution for the network problem (Browsers connection) with NerworkMon Beta is in post #36 of this thread.

 

Cheers.

Link to comment
Share on other sites

Great! Did the download from the original link you had posted and all went well and nice update to ASC.

 

I am not sure the MajorGeeks link is newest, at least one of the minor links seems to not be to an updated version.

 

Thanks.

 

KOR-

Link to comment
Share on other sites

Hi KOR,

 

Yes , everything was OK.

 

I have only checked 3rd from the top (2nd from the bottom, on top of Internode - |Australia|) link and it is a newer and smaller setup file than the one in Softpedia. ( MajorGeeks' asc-setup-aff.exe file creation time: 15:00 hours size: 8298 KB, Softpedia asc-setup.exe file creation time: 10:49 hours size: 8651 KB. .

 

Cheers.

 

Edit: The first link, Download@Author's Site has the old setup file.

Link to comment
Share on other sites

ummmm slight problem

 

after updating, and looking/using new bandwidth feature

opened browser (Mozilla firefox ie8 dissabled) would not load,

no other problem with taskbar programmes ie poker sites pokerstars 32red etc straight in !!!, decided to restore from image, reloaded including C:user files, could not delete previous asc folder for clean install so just deleted and reinstalled 3.7.0 everything seems to be all right anybody else had this problem?

 

 

windows7 home premium all up to date

Link to comment
Share on other sites

  • 2 weeks later...

ahh here i thought it was the new registry cleaner. i had the same problem. tested the bandwidth feature, did a registry clean and neither firefox or IE were loading anything, restart didnt help, did system restore to fix it. guessing its the bandwidth feature although im not experimenting with this anymore until im sure

Link to comment
Share on other sites

after updating, and looking/using new bandwidth feature

opened browser (Mozilla firefox ie8 dissabled) would not load,

no other problem with taskbar programmes ie poker sites pokerstars 32red etc straight in !!!, decided to restore from image, reloaded including C:user files, could not delete previous asc folder for clean install so just deleted and reinstalled 3.7.0 everything seems to be all right anybody else had this problem?

 

 

windows7 home premium all up to date

 

Me too checked out the new bandwidth feature, and BAM!!

all my internet browsers stopped working ....

 

Tried Windows System Restore, didnt help

hope that uninstalling can solve the problem..

 

-------------UPDATE--------------

 

after uninstalling ASC, internet browsers work again

now wondering if i should reinstall ASC

Link to comment
Share on other sites

well u can always instal the old 1 again and apparently its just the bandwidth feature (havent tried if just getting 3.7.2 causes it though). also good to know uninstalling helps, my system restore worked coz i went past the windows update that i did be4 updating asc, thats why it fixed coz it rolled back to 3.7.0

Link to comment
Share on other sites

after updating, and looking/using new bandwidth feature

opened browser (Mozilla firefox ie8 dissabled) would not load,

no other problem with taskbar programmes ie poker sites pokerstars 32red etc straight in !!!, decided to restore from image, reloaded including C:user files, could not delete previous asc folder for clean install so just deleted and reinstalled 3.7.0 everything seems to be all right anybody else had this problem?

 

windows7 home premium all up to date

 

ahh here i thought it was the new registry cleaner. i had the same problem. tested the bandwidth feature, did a registry clean and neither firefox or IE were loading anything, restart didnt help, did system restore to fix it. guessing its the bandwidth feature although im not experimenting with this anymore until im sure

 

Me too checked out the new bandwidth feature, and BAM!!

all my internet browsers stopped working ....

 

Tried Windows System Restore, didnt help

hope that uninstalling can solve the problem..

 

-------------UPDATE--------------

 

after uninstalling ASC, internet browsers work again

now wondering if i should reinstall ASC

 

 

Hi scrd01, Smartik1, aquaticlunar,

 

Sorry for the inconvenience.

 

Please kindly supply our following information for further investigation.

1) Your OS information.

2) Version of Firefox.

3) Anti-Virus program you use.

 

Thank you in advance and look forward your reply soon.

 

Edit

Please try to:

1)Do a clean uninstall, delete all files in "*:\Program Files\IObit\Advanced SystemCare 3" folder.

2)Restart System.

3)Reinstall the latest version(3.7.2) of ASC.

4)Find out whether you can load Firefox/IE after running NetworkMon.

Thank you again.

Link to comment
Share on other sites

Hello itobe, I too have this problem on my desktop and its application details are;

 

OS. xP Pro, SP3

 

Browser, Mozilla FireFox, vs 3.6.10

 

AntiVirus, Avast vs 5.0.594

 

I have not yet uninstalled the new vs of ASC, and I am sending this message via my laptop.

 

I hope help arrives soon ... LOL

 

fairwind

Link to comment
Share on other sites

yeah um we r all using avast lol, havent tried the new version the 2nd time xD its kinda painful to fix things in the end, might do it later today

 

well my specs r:

 

1) win 7 64bit

2) Firefox 3.6.10/IE 8.0.7600.16385

3) avast (most updated 5.0.677)

Link to comment
Share on other sites

Debug

 

Hi all,

 

Here is a debug version of NetworMon. Please help us test whether the network issue solved in your System.

 

Please

1) Download debug version (networkmon-debug.rar) here.

2) Extract networkmon-debug.rar. Copy Remove.exe into "*:\Program Files\IObit\Advanced SystemCare 3" folder.

3) Run Remove.exe>Uninstall>OK.

4) Restart System.

5) Copy the other three files (instlsp.exe, LSP.dll, NetworkMon.exe) to recover old ones in "*:\Program Files\IObit\Advanced SystemCare 3" folder.

6) Run NetworMon.exe and then check if your IE/Firefox is OK.

 

Tons appreciation to you.

Link to comment
Share on other sites

Hello again

 

I downloaded the bugfix and followed the instructions very carefully, thankyou. I am back on my laptop to write these notes up for you.

 

On my desktop I am afraid that my Mozilla Firefox (MF) is still prevented from running correctly. I started MF first and it was working fine, downloading whatever I chose. Then I ran NetworkMon, tried to download a new page and 15 mins later it is still trying to download my selection. My Mozilla Thunderbird (MT) is a bit sick as well, it cant find my ISP. MT was also tested prior to running NetworkMon.

 

I will uninstall this last version of ASC until this problem can be solved, I need to have my browser and email service running smoothly.

 

I hope this helps you guys a bit, I am not a programmer of any note at all, so I cant offer any advice about why this is happening, sorry.

 

fairwind

Link to comment
Share on other sites

yeah ok tested the fix according to ur steps, works fine now although it feels like net runs slower, im on the schools wifi atm so i cant give u an accurate answer, when i get home ill check again (speedtest.net results)

 

what i did

update 3.7.0 -> 3.7.2

do remove

restart

copy the last 3 files

run asc

run network monitor

 

both IE and firefox work now

 

and yeah it was just the network monitor, did a registry fix and it didnt ***** anything up

 

if i may have a suggestion, could u add a run at startup option like SmartRAM has? (and if u could add the option to start as the floating window instead of the whole thing) would be great thx

Link to comment
Share on other sites

3.7.2 still fails debug works

 

Hi Itobe and people,

 

sorry bout delay testing,

 

Right

Removed 3.7.0

Installed 3.7.2 CLEAN

 

ran Bandwidth monitor - FF would not load (other shortcuts worked)

tried sytem restore still DID NOT work

 

Removed 3.7.2

installed 3.7.0 clean (and i mean 3.7.0)

 

Used Itobe debug tool (including remove)

ran netmon exe.

 

Yipee it works, great little tool

 

Note

im gonna keep amended 3.7.0 without the icon in the gui, and have created a shortcut to run it until the next version comes out.

good old beta versions get you every time

 

 

Avast 5.0.677

firefox 3.6.10(en-gb)

windows 7 home premium

 

 

THANKS for the debug Itobe,

 

Roy

Link to comment
Share on other sites

hmm...could some1 explain to me why avastsvc gets like 150% of all the data downloaded?

 

http://img828.imageshack.us/img828/8608/networkj.png

 

something tells me that that cant be right. when looking at it for a while it seems to get the same download speed as firefox.

 

watching youtube vid

128kb/sec download showing

(firefox registers 64kb/sec, avastsvc.exe registers 64kb/sec)

 

is it splitting the data between firefox and avast? or is it doubling up the data downloaded? weird

Link to comment
Share on other sites

Note

im gonna keep amended 3.7.0 without the icon in the gui, and have created a shortcut to run it until the next version comes out.

good old beta versions get you every time

 

Dear Roy,

 

Thank you for you time and testing.

 

You need not back to ASC version 3.7.0.

 

Cheers.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...