Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Auto Defrag


Guest Xytsrm

Recommended Posts

Guest Xytsrm

I have noticed that disabling Auto-Defrag also disables the Scheduled-Defrag.

 

How do I disable random-defraging, but maintain Scheduled-Defrags?

 

X.

Link to comment
Share on other sites

Scheduled Defrag doesn't need Automatic Defrag to be ON!

 

Hi Xytsrm, welcome to IObit Forum! :grin:

 

That shouldn't be the case, if you turn scheduled defrag On and adjust it to your needs, even when you change Aautomatic defrag from Yes to No on the main GUI, scheduled defrag will stay with your prefered adjustment.

 

When you exit SD, or restart Windows, SD will defrag at scheduled time even SD is not running at that time.

 

Cheers.

Link to comment
Share on other sites

Hi Xytsrm, welcome to IObit Forum! :grin:

 

That shouldn't be the case, if you turn scheduled defrag On and adjust it to your needs, even when you change Aautomatic defrag from Yes to No on the main GUI, scheduled defrag will stay with your prefered adjustment.

 

When you exit SD, or restart Windows, SD will defrag at scheduled time even SD is not running at that time.

 

Cheers.

 

I basically did what you stated; I turned on the scheduled-defrag, with a specific date and time. I turned off auto-defrag, but there no defrag was performed at the scheduled time.

 

I'll try it again.

 

x.

Link to comment
Share on other sites

Follow-up: Confirmed - Scheduled Defrag Not Functioning.

 

I basically did what you stated; I turned on the scheduled-defrag, with a specific date and time. I turned off auto-defrag, but there no defrag was performed at the scheduled time.

 

I'll try it again.

 

x.

 

I currently have scheduled-defrag turned-on, set for "defrag" everyday at 11AM. I have confirmed that the last defrag reported in "Smart Defrag" was the last automatic defrag that occured just before I turned off auto-defrag on 23-April. No defrags were logged as having been run since 23-April, even though, as I mentioned, scheduled-defraging is enabled.

 

I am not sure whether schedule-defraging has occured even when auto-defrag was on. I've noticed that, when enabled, auto-defrag, as reported, generally occurs once daily, but not at the scheduled time. This leads me to believe that scheduled-defraging, even though turned-on, is either not reported, or is not functioning. I have actually observed that the "State" map does not change at the scheduled time, this leads me to the conclusion that scheduled-defrag is not functioning at all, regardless of the auto-defrag setting.

 

X.

Link to comment
Share on other sites

Hi xytsrm,

 

Please try a specific scheduled time instead of everdaay defrag and see if it works, as there may be a bug in scheduling everyday defrag.

 

Cheers.

I'll try a specific date.

I have it set for a specific time 9AM, and day Wednesday (today).

 

X.

Link to comment
Share on other sites

Hi xytsrm,

 

Please try a specific scheduled time instead of everdaay defrag and see if it works, as there may be a bug in scheduling everyday defrag.

 

Cheers.

I'll try a specific date.

I have it set for a specific time 9AM, and day Wednesday (today).

 

X.

 

Good News, setting for a specific day - Wednesday @9AM - worked.

 

Apparently I found a bug - "Every Day" doesn't work.

 

 

Also, I found another bug (more likely an oversight): When a scheduled-defrag occurs, the last date it occured is not reported. The last Date and Time of the run should be listed, as a minimum in the "Report" tab. Ideally, Scheduled-Defrag should have it's own tab, similar to Auto-Defrag, with a the same type of bar-graph displaying the last seven Scheduled-Defrags. Alternatively, the current tab for "auto-defrag" could be changed and expanded to log all defrags; auto, scheduled and manual.

 

X.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...