Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Coupons A Good Utility Program From IObit IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs Driver Booster Pro Review

ASC 4 - DNS Names not resolving


Recommended Posts

I have just upgraded to the ASC4 and used it on 3 different computers and now each of those computers cannot resolve any DNS names when trying to connect to other network machines.


This is not user related it is Machine related any, and it was only when I ran the deep care that thi happened the Quick care worked fine.


Any Ideas what setting this might have changed?




Link to comment
Share on other sites

There is a 'DNS cache' option in the 'Junk filies clean' utility,

but I don't know if it is causing your problem ?


If you ran the 'system optimization' utility that might have done it, though.

I still have not run that utility on my computers, in other than the Basic catagory,

since I've not found out exactly What it changes in the other levels of change options?


I've also never run the 'Deep Scan' option in 'Registry fix' utility, for the same reason.

There's just not enough Info published on those options, that I've been able to find?

Link to comment
Share on other sites

BTW - I don't remember if the 'DNS cache' option was ticked when ASC was installed,

but I've never run the JFC utility with it activated, since the DNS-cache does Not normally Need to be flushed.


You can see what is in the DNS-cache by running the command-line utility:

ipconfig /displaydns


To Reconnect to all network adapters and devices the command is:

ipconfig /renew


The path to Command-line utility is:


(making a shortcut to it, is the easiest way to run it)

Link to comment
Share on other sites

Nnetwork path not found


This only seems to be casuing a problem with UNC path connections. If I connect via IP it works fine. The odd thing is that if I open up a command window and ping the server name e.g. Server1 I get a reply (it resolves.) However if I try and browse to it e.g. \\Server1 (from Windows, Run) it does not work. Yet if I browse to its ipaddress e.g. \\ I can get to the server. Very odd... Not seen this sort of thing before. Tried uninstalling and reinstalling my network card and rolling back the changes that the tool made. However it is still not working????

Link to comment
Share on other sites

Loss of DNS resolution using v4 - v3 works fine


I also have lost DNS resolution on all of the systems I have used ASC V4 on but a system restored resolved the issue. Tried disjoining and rejoining to the domain - same result. Did not try the DNS Flush but will try that also. All happened after running the deep care option with everything selected. Love the product otherwise.

Link to comment
Share on other sites

Shouldn't have run with everyting selected!


It's nice to have faith... but to blindly run the software CHECKING all the selections is not illuminated (bright, smart, intelligent..., etc.) The new Iobit software is potent, powerful, and obviously: cautions should be built into [with pop up window = warnings]. You had to have selected more than you meant to... or understood...


Make sure you understand what a tool is before selecting it, even if its given to you pre-selected!


Live long and prosper!



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...