Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Coupons A Good Utility Program From IObit IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs Driver Booster Pro Review

WindowsCare problem with Win2K?

Recommended Posts

Hi, there!


I’m using both IOBit SmartDefrag and Advanced Windows Care Personal on my W2K Desktop, and XP on my laptop as well as my kids’ laptops and wife’s desktop.

I notice that everything is running fine on the XP machines, but there is an annoying thing that happens when I use WindowsCare on the W2K machine.

This machine is an Asus P5B mobo with 2gig ram, running with an Intel 6600 cpu.

The Win 2K version 5.00.2195 has Service Pack 4 installed.


After I manually run Windows Care it seems to damage the TCP/IP and then I can no longer access the Internet.


After a long time of testing, MY temporary solution to this is to Uninstall the TCP/IP in the Network Dialup Connection/ Properties, after which it reboots. Then I re-Install TCP/IP in the Properties and it works normally again… could you confirm this problem for me?


I know I should upgrade it to XP, but I need at least one machine on W2K for compatibility with my files at work.


Thanks for your patience.

Link to comment
Share on other sites

Hi marioh3808,

First, I would recommend updating AWC personal to the current version which is 2.72. You can dowload at:




Second, I run this on a Y2K machine with no problems with internet connection. If it does cause you problems try this:

After running your fix and it is in good working order, run a scan with AWC. Before repairing, next to System Optimization click on "see details". If there are any entries that refer to TCP/IP, right click on the entry and click "ignore". Do this to each TCP/IP entry. Then click OK to return to main scan page. Go ahead and repair and see if you have any problems. The scan should ignore those entries from now on.


Link to comment
Share on other sites

TCP/IP Problem has gone away for the present...???


That was quick! Thanks for your prompt reply!! I didn't upgrade to the latest version yet just to see if it would work, but I took your advice and made it 'ignore' the 11 lines with TCP/IP yesterday, and W2K seems to be running normally now... I even ran WCP a few times yesterday, and also today, and the problem has seemed to be gone. Thanks again!!! I hope it stays that way. BUT I'll certainly let you guys know if the problem pops up once more.

Keep up the great work, and spot-on advice! Best regards, M.

Link to comment
Share on other sites

Another bug found??


Hi, SAMR..


Many thanks for solving my problem with the TCP/IP... in AWC.

However, In upgrading the other software IobitDefrag from the version 4.x, I found that Version 5.1 in which you replaced the "Shut down after defrag" option, does NOT power off my W2K version as it did in the previous version 4.x (which worked fine for me, incidentally, including the power-off).

It now just leaves the computer with the old Windows message popup that "it is safe to Shut down the computer now"... Again, in XP it works fine...


Thanks once again.


Link to comment
Share on other sites

Hi, SAMR...


Thanks for the speedy reply ... your support is much appreciated.

I would like use IOBit Smart Defrag in manual Defrag mode during breaks in serious video editing on my XP TOWER and I always reboot to clear my memory/cache.

If this shut-down problem can be fixed in Beta 5.01, would it be too much to ask for an additional option for RE-BOOTING as well? That would really help speed things up a bit for all of us Editors when we come back to the desk.


Once again, Thanks for your patience.:grin:


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...