Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Advanced SystemCare Pro Review IObit Coupons A Good Utility Program From IObit IObit Driver Booster Pro Review IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs

Internet not working(not just browsers)


Midway7c

Recommended Posts

So this is is what happened. My desktop computer was working great and running very smooth thanks to ASC4 pro. I have had problems with this computer before with it shutting down, blue screening, and beeping off error codes. I have fixed it to the best of my ability by fixing the hardware error, and updating my drivers. Anyways just letting you know how much work I put into fixing this computer. I learned a lot from the experience and I felt very fulfilled and I had a huge head talking like I was a tech wizard. Then the fateful action occurred...

 

[The Problem]

 

I used the internet booster on ASC4 pro located in the tools section of the program. I clicked on optimize firefox, and optimize TCP. After that it all went south. My browsers, IE and Firefox, were affected in a negative way. They were displaying web pages slower than normal and after a while(like 10 min later) the pages would become unresponsive and I would have to restart the browser for it to work again. Firefox won't restart at all though, it locks up and you cannot kill the process for anything! I used task manager and pstool's kill command through the command prompt. Along with that some websites won't even load. I did a rescue on ASC4 pro and it didn't fix the problem. I used the system restore through windows as well. None of it worked. I uninstalled the software and reinstalled it to see if that would help. But to no avail. I contacted tech support through the options bar on the software and they said to run the internet booster and optimize TCP again. I was wondering if anyone else had any more solutions? I have not optimized my TCP like support told me to because I am a little skiddish to press that button again and make the internet worse. I downloaded google chrome and installed it after all this fiasco and the internet was still messing up. So I'm pretty sure it is not a browser problem. I also uninstalled firefox as well and reinstalled it. That didn't fix the lock on it either. But I lerned how to delete the parent.lock file in the browser I just need to fix the internet now. Also could someone explain to me what the TCP is? I'm not exactly sure. Thank you for your quick and helpful replies. :-D

Link to comment
Share on other sites

Hi Midway7c, welcome to IObit Forum!

 

I would strongly advice you to read all of the posts in following threads, as you are using XP.

Please read this (Sluggish IE after installation of ASC Pro )thread and this thread as advised by solbjerg in USAGE of IOBIT PRODUCTS thread.

 

BTW, since you are using ASC Pro, which Computer Optimization and Network Optimization are you using for System Optimization?

 

FYI, I can assure you that you should get a better internet connection performance using Internet Booster and following the advanced settings adviced in those threads.

 

Al the best and cheers.

Link to comment
Share on other sites

Hi Toppack, I wish I could persuade you to optimize the internet connection, be it XP or even Windows 7 (supposed to do the best itself :-P).

 

But, unfortunately you have to read those threads mentioned above and more too. :mrgreen:

 

Cheers.:grin:

Link to comment
Share on other sites

Sorry, but with Quad-core, W-7, IE-9 and Roadrunner connection, the Internet operates Faster then I can Blink, anyway.

So, really No need to try any other Optimizations.

 

I No Longer even Miss my ol' Windows-98 computers. :lol:

(which I Did after upgrading (or Downgrading) to XP) :lol:

Link to comment
Share on other sites

I knew you don't want to read those threads and posts!:-P :lol:

 

Cheers.;-)

 

???

Actually, I did scan two of the threads and the Help page link,

but did not see anything that would Improve or effect my system's config?

I must not have seen what you are referring to ???

Link to comment
Share on other sites

Here's Info on TCP,

but I'm not sure what the TCP-optimize, in ASC, changes.

(I've never had the nerve to try that option) :wink:

 

Link:

http://en.wikipedia.org/wiki/Transmission_Control_Protocol

 

A Good rule is to 'Never run any Utility-software until you Know for sure what it will Change'.

 

ASC is marketed and accessible(one of the top utilities on cnet and majorgeek) to end-users.

 

problem(s):

  • all non-descriptive settings
  • dangerous setting all enabled 'out of the box'
  • the transparent settings that are causing most support issues have no settings fields, and actually shouldn't even be in such a product

 

The fix is simple..make the transparent engine(daily and deep) only do safe actions, and put all settings and extended functionality in tools..

 

Or at least disable system killing functions 'out of the box', but most of the ones causing support issues aren't even configurable..

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...