Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Coupons A Good Utility Program From IObit IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs Driver Booster Pro Review

Constant Crashing after using GB

Recommended Posts

I installed the latest version of Game Booster two weeks ago (I don't know the version because I just uninstalled it.) I thought it would speed up my ability to play the online game Secondlife, but instead, ever since I installed it, I have not been able to remain in the game for more than a minute or two before crashing and getting booted out. I have tried everything (see below) and eliminated my ISP, the Secondlife settings, and everything else I can think of as the cause(s) of the problem. The only thing that changed before-after the problem appeared was installing and trying to play the game using GB.


After trying everything else, I uninstalled GB and logged back into Secondlife but the problem is still there. I know GB is not supposed to make any permanent changes to my system, but it must have changed something or conflicted with my firewall or AVG antivirus or something.


PLEASE I really miss being able to connect to my friends in the game and I am missing some important obligations because I can't log back in.


Can someone help me undo any/all settings the GB might have changed and get me back where I was? (Please don't suggest using Windows 7 system restore because I already tried that and it failed)





  • Constant crashes -- I can stay inworld for a max of a few minutes in busy sims. SL crashes quickly whenever there are more than a small handful of avatars nearby.
  • I can remain inworld awhile as long as the avie does not walk or TP from "home" (the entry/landing spot upon log-in.)
  • TP-ing to busy sims causes the avatar to (1) freeze - not move at all; or (2) turn but will NOT walk straight ahead or back, sideways or fly ; or (3) will walk for awhile in quiet sims but even then, after walking short distances, the avie will keep on walking (walking motion in place) until the program eventually crashes and offers the IM-Chat only option


My system specs:

HP Pavillion p6120f 64 bit purchased Jul-2009 Intel G33-G31 express chipset

8 MB RAM, Pentium dual core E 6300 @ 2.80 Ghz

Just installed a NVIDEA Zotak GT440 Video card at recommendation of Secondlife Viewer support group

Windows 7 Home premium with all recent updates

Realtek RTL8168C Gigabit Ethernet NIC

684 Gigabit HD 391GB used, 293GB free NTFS

Was NOT able to successfully do a system restore to go back 2 weeks in time when I didn't have these problems. (restore attempt failed for unknown reasons)

Windows Firewall installed

AVG Antivirus

All Internet connections are set to recommended levels

Network Access Protection Agent is not in use


Viewer Software (Firestorm Mesh) Status:

FPS jumps between about 26 to 60

Bandwidth use fluctuating widely from low of 20 to 150, mostly hovering around the 60's - 80's

packet loss 0% and time dilation is .962

Ping 95

Ktris Draw 209 /fr and averaging about 13,000 f/sec

2311 objects

Texture count 1520

Note: The secondlife forum tells me the settings above are all good



What I have tried so far:


Cleared the caches several times

Downloaded a program to assess core temperatures but my system is not running hot.

Tried using different viewers (Phoenix and V3) - same problems

Tried using an alt - no improvement

Tried stripping down - I did a character test which basically took my avie back down to default to eliminate my avie's clothing inventory as the problem

Contacted my ISP and had them change the frequency broadcast of my new and faster wireless router

Reset the brand new faster modem that now runs at up to 56 mbs (note that my other Internet activites work fine)

Added a larger antenna for the PC to get a stronger signal to the wireless adapter (always have at least 3 out of 5 bars of signal strength, usually 4 bars, often all 5)

Tried posting the problem on an SL forum, but so far nothing has worked

Bought and installed a new 1 MB graphics card that SL experts say is "up to the job" (Zotak GT440)

Changed multiple settings and preferences as recommended by Ph/FS Viewer Support group members, including:

Lowered the draw distance

Lowered render quality to lowest setting

set max bandwidth to 500 KBs and reset cache size to 512

Lowered the texture memory from 1024 to 512 MB

Did a clean uninstall of all viewers, reinstalled Firestorm Mesh beta

I ran a diagnostic test and there was no problem found with RAM

I was always able to connect to a sim, I just can't GO anywhere when I get there (especially if it is a busy sim)

Tried using a lower version of the NVidia card driver but it wouldn't install (it said the hardware wasn't compatible)

Link to comment
Share on other sites

Hi wanli,


Game Booster mainly temporarily disables some unnecceary processes or service to improve the PC performance, and then users can revert it to the normal mode.


So, it seems that the issue can not be caused by GB, could you please check the other programs with the monitor or real-time protection.

Link to comment
Share on other sites

One thing comes to my mind though. Perhaps the items in:


should be controlled if there is any relevant item to that glitch.

Reinstalling of GB will reveal the current status of the items.

A change from default could have conflicted with another program's settings.



Link to comment
Share on other sites

Hi wanli.


Maybe she means "check" other programs with a system monitor or real time service... as in an option/setting available within GB (check to select). Possibly to keep them from being temporarily disabled?? Or an option that has been enabled?? I guess at the language possibility as I don't use GB.


As this is a relatively new post and considering you have had GB installed for a couple of weeks... do you have a system restore point before you installed GB?




Live long and prosper!





Link to comment
Share on other sites

Still crashing every time I try to walk anywhere


I already uninstalled the program, and I already tried to do a system restore but it failed in several attempts, so system restore isn't an option.


People keep telling me the problem is with SL not my computer because the problem also happens when I log in with a friend's laptop. I am so frustrated by this

Link to comment
Share on other sites

Hmmm, having system restore fail may mean that there was something that happened to your OS.....but since you said that SL has crashed on you on other systems as well, has there been a recent update/patch that SL pushed that might be causing the issue? Have you gone to the SL forums and looked to see if anyone has been having a similar issue? http://community.secondlife.com/t5/Forums/ct-p/Forums


There they should be able to help you with your crashing issues, again though, having System Restore fail could be a bad omen down the line (has been for me on occasion)

Link to comment
Share on other sites

Because SL also crashes on my laptop when I log in to the game from home, I no longer think it's my system or the OS. The viewer software on the laptop works fine if I go to Starbucks to play the game, but both systems crash constantly whenever I log in from home. So it is likely something with my Internet service is conflicting with the game. I originally thought Game Booster might have altered some settings, since I installed GB right about the time I experienced crashing issues. But GB is not on either system now, and neither system works at home. So I am focusing on the ISP now. SL forums have been asked, but I have tried every suggestion, and nothing has helped. Everyone seems to be stumped by this.

Link to comment
Share on other sites

  • 1 month later...

Problem finally fixed - it wasn't GB


This is a follow-up and a thank you to those who tried to assist me with my problems with crashing back in October and November. I finally found the answer and it is finally fixed, and I thought some of you might be interested in the outcome. The folks who helped me narrow down the problem to my ISP were right - it WAS the ISP all along that was causing the crashing. I have been working with the provider since they upgraded my service in October. I put in untold hours on this, and so did they. Lots of tech support from the office and three visits to my home. Finally, this week, they sent out a new team of THREE crews in three trucks to try to fix things once and for all. They ran a whole new dedicated line from the street just for Internet service, totally isolating it from our new digital TV. They installed a bigger and more robust modem, and installed a more powerful Cisco wireless router - and voilla, things are back to normal - better than normal, actually. I have been moving around SL without crashing. Yeah! My regular speeds are now around 7 mbs and it can burst as high as 17.


Thanks to everyone for your suggestions and

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...