Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

internet optimizing


wilbur46

Recommended Posts

I using ASC 4 pro, and many of its' features work very well.

I am having trouble with the internet optimizing feature tho.

 

I recently changed my wireless to a faster usb type with its associated software.

In the tcp optimizer, ASC still uses the older software as the default and I think it screws up my connections.

 

I choose my latest driver to optimize with, but the very next time I look, all of the older wireless drivers are there again with the wrong one as default.

 

It actually shows all versions of wireless software, even though I used iobit uninstall to eliminate them.

 

I have also gone thru the registry to eliminate any left-overs.

any suggestions? Regards, W

Link to comment
Share on other sites

Hi wilbur

What are your settings in the Internet optimizer in the Toolbox?

Please provide a screenshot!

Cheers

solbjerg

 

I using ASC 4 pro, and many of its' features work very well.

I am having trouble with the internet optimizing feature tho.

 

I recently changed my wireless to a faster usb type with its associated software.

In the tcp optimizer, ASC still uses the older software as the default and I think it screws up my connections.

 

I choose my latest driver to optimize with, but the very next time I look, all of the older wireless drivers are there again with the wrong one as default.

 

It actually shows all versions of wireless software, even though I used iobit uninstall to eliminate them.

 

I have also gone thru the registry to eliminate any left-overs.

any suggestions? Regards, W

Link to comment
Share on other sites

internet optimizing

 

Hi, thanks for the reply.

Here is the screenshot.

As you can see, it shows all of the wireless/lan drivers.

I only want to use the wireless N usb adapter.

I have a feeling that this is directly related to my "can't find the server " error messages that are driving me nuts.

Thanks for the help

 

http://i40.tinypic.com/3007k43.jpg

Link to comment
Share on other sites

Hi wilbur

Sorry but I can't see the picture.

I suppose you have tried a chkdsk? And an sfc /scannow?

In Usage of IObit Products there is a description on how to attach a screenshot.

 

NOW I can see the picture, looking at it it doesn't look as if you have chosen the 150Mbit N connection?

Have you tried selecting recommended?

Have you tried selecting 500Mbit as your connection speed.

If it has selected 100 Mbit after you have clicked "recommended" it should be configured I think. Have you after the internet optimizing settings closed the program and restarted it or possibly restarted your computer?

Cheers

solbjerg

 

 

Hi, thanks for the reply.

Here is the screenshot.

As you can see, it shows all of the wireless/lan drivers.

I only want to use the wireless N usb adapter.

I have a feeling that this is directly related to my "can't find the server " error messages that are driving me nuts.

Thanks for the help

 

http://i40.tinypic.com/3007k43.jpg

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...