Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Any way to permanently disable autostarting tray program?


AnthonyM1229

Recommended Posts

I've recently installed the current beta of ASC 5, and am overall pleased with it, but it comes with a major irritation: running the program automatically enables "Advanced SystemCare 5 Tray" that loads on computer startup, and if I disable it via Msconfig, it just gets re-enabled when I use ASC again. This is unacceptable to me, for I don't allow any autoloading trays or junk like that on my machine. Before the final version is released, can this be configured so I can disable the tray icon permanently? Thanks for your consideration.

Link to comment
Share on other sites

Hi AnthonyM1229, welcome to IObit Forum! :grin:

 

ASC5 main GUI=>click More=>click Settings=>click General Settings=>General section=>untick checkbox of "Load automatically at Windows startup"=>click Apply button=>click OK button

 

This way ASC5 will not start with Windows unless you start it.

 

Please have a look at Clean Install by solbjerg or Clean install by wozofoz.

 

Cheers.

Link to comment
Share on other sites

Thank you for the suggestion, but I definitely made sure to look for such a setting and disable it, the first time I ran the program. In fact, just now, I opened the program to double-check, and that setting was already unchecked. But, right after I closed the program, I checked MSConfig, and sure enough, that stupid ASC Tray had re-enabled itself. It's like, just opening ASC triggers it. If I have to attempt some stronger measures such as finding the corresponding Registry key and denying the program access to it, I will, but I really shouldn't have to.

Link to comment
Share on other sites

hi Anthony

Have you tried toggling the setting?

Cheers

solbjerg

 

Thank you for the suggestion, but I definitely made sure to look for such a setting and disable it, the first time I ran the program. In fact, just now, I opened the program to double-check, and that setting was already unchecked. But, right after I closed the program, I checked MSConfig, and sure enough, that stupid ASC Tray had re-enabled itself. It's like, just opening ASC triggers it. If I have to attempt some stronger measures such as finding the corresponding Registry key and denying the program access to it, I will, but I really shouldn't have to.
Link to comment
Share on other sites

Thank you for the suggestion, but I definitely made sure to look for such a setting and disable it, the first time I ran the program. In fact, just now, I opened the program to double-check, and that setting was already unchecked. But, right after I closed the program, I checked MSConfig, and sure enough, that stupid ASC Tray had re-enabled itself. It's like, just opening ASC triggers it. If I have to attempt some stronger measures such as finding the corresponding Registry key and denying the program access to it, I will, but I really shouldn't have to.

 

I am not sure if you need to at least log out and log back in to get msconfig to change. I would think so.

 

or you can go to Windows Start type if I recall correctly msconfig.msc to bring up the Windows GUI and remove ASC from the Startup list that way. I haven't try that but it should work.

Link to comment
Share on other sites

I've solved my problem by blocking access to the Registry key where startup entries get added--I don't know why I never thought of that sooner...now no program at all should be able to add their autoloading junk, haha :)

 

But still, my issue with ASC was annoying...before applying my registry change, I did toggle the setting, and I sure had restarted after my MSConfig change. The first night I ran the program, I disabled the setting, and then a few days later, the next time I restarted after using the program again, I was shocked to see that tray icon loading on startup, and the corresponding MSConfig entry re-added. I don't know why it would do that.

Link to comment
Share on other sites

  • 2 months later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...