Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Help! Somehow Clipboard no longer works (?!)


MichaelS

Recommended Posts

Greetings -

 

Firstly, I would like to commend IObit for providing such excellent software programs that I have been using for some time now ... that's why I upgraded to ASC 5 Pro (Beta 3).

 

At one point during a cleaning something prompted me if I wanted to clear (clean-up) my Clipboard - this was the very 1st time I'd ever been asked this before including during all my use of previous ASC versions - and I thought "Why not?". But now my Clipboard function doesn't work anymore to do any of the typical Copy and Paste functions. I've looked everywhere in ASC 5 Pro and can't even find the area that initially asked me to clean the Clipboard to see if I need to uncheck a box. This is very frustrating.

 

Please help!

Link to comment
Share on other sites

Hi MichaelS!

 

Welcome to Iobit forum!

 

Use the Rescue function of ASC to undo the changes to your clipboard!

If this does not work, use your Windows system restore to undo them.

Make sure to go back to the restore point just before you got this prompt to "clean clipboard"

 

Remember that ASC 5 is still beta... and that you are a voluntary tester of the software at your own risk!!!!!

 

 

P.S. If you have a system re-imaging software such as Macrium Reflect free or Prodigy... use that image if the previous suggestions don't work.

 

 

Sincerely,

-Mel

Live long and prosper!

Link to comment
Share on other sites

Hi MichaelS

It is perhaps possible that not checking the deep registry cleaning items can do this - next time check and ignore the "cleaning" of doubtful "problems".

Please give feedback so we can find out if it really has been a glitch in the registry cleaning by ASC 5 beta 3 or if it is some other culprit in your machine.

 

Please check the registry by writing regedit in Run and click OK.

Then find:

 

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer].

Here find

NoViewContextMenu and check the REG_DWORD value.

If it is wrong:

Right click it and choose modify - set the value to 1.

Value 0 means that it is disabled.

Leave regedit

Restart your computer

If that setting isn't wrong - if it already says 1 - just leave the registry without doing anything. The registry is a place where we have to take the greatest care not to do anything foolish.

 

Cheers

solbjerg

 

 

Greetings -

 

Firstly, I would like to commend IObit for providing such excellent software programs that I have been using for some time now ... that's why I upgraded to ASC 5 Pro (Beta 3).

 

At one point during a cleaning something prompted me if I wanted to clear (clean-up) my Clipboard - this was the very 1st time I'd ever been asked this before including during all my use of previous ASC versions - and I thought "Why not?". But now my Clipboard function doesn't work anymore to do any of the typical Copy and Paste functions. I've looked everywhere in ASC 5 Pro and can't even find the area that initially asked me to clean the Clipboard to see if I need to uncheck a box. This is very frustrating.

 

Please help!

Link to comment
Share on other sites

Welcome to Iobit forum!

 

Use the Rescue function of ASC to undo the changes to your clipboard!

If this does not work, use your Windows system restore to undo them.

Make sure to go back to the restore point just before you got this prompt to "clean clipboard"

 

Remember that ASC 5 is still beta... and that you are a voluntary tester of the software at your own risk!!!!!

 

 

P.S. If you have a system re-imaging software such as Macrium Reflect free or Prodigy... use that image if the previous suggestions don't work.

 

 

Sincerely,

-Mel

Live long and prosper!

 

Thanks for your reply, Mel -

 

I did a Rescue as you suggested, trying several dates back. It worked --- but decided to also try out a highly-rated free clipboard enhancement that I downloaded from CNET (where I also have downloaded many of IObit software programs) and now I'm even happier because I wouldn't have thought of trying to enhance the simple Clipboard included w/Windows 7 if I hadn't had this issue come up in the first place.

 

Thanks again,

 

Cheers! :-P

Link to comment
Share on other sites

Hi MichaelS

It is perhaps possible that not checking the deep registry cleaning items can do this - next time check and ignore the "cleaning" of doubtful "problems".

Please give feedback so we can find out if it really has been a glitch in the registry cleaning by ASC 5 beta 3 or if it is some other culprit in your machine.

 

Please check the registry by writing regedit in Run and click OK.

Then find:

 

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer].

Here find

NoViewContextMenu and check the REG_DWORD value.

If it is wrong:

Right click it and choose modify - set the value to 1.

Value 0 means that it is disabled.

Leave regedit

Restart your computer

If that setting isn't wrong - if it already says 1 - just leave the registry without doing anything. The registry is a place where we have to take the greatest care not to do anything foolish.

 

Cheers

solbjerg

 

Thanks for your reply, solbjerg -

 

Out of curiosity I tried out your very specific directions and made it to where I expected to find NoViewContextMenu and see the value, but instead it is different and is NoDriveTypeAutoRun with a value of 0x00000091 (145)

 

Maybe this happened when I installed the M8 Clipboard enhancement software recently ...

 

At any rate, thanks for reminding me to realize how important it is not to do anything foolish in the registry, and since the new software has solved the problem and seems to be working very well I'll just leave the strange value alone for now.

 

Perhaps all of this may be of help to you guys in that it may bring up a possible glitch in the beta version for this specific clipboard issue. (?)

 

Thanks again and All the Best,

MichaelS

Link to comment
Share on other sites

Hello MichaelS,

 

We are glad to hear that you like Advanced SystemCare and this issue finally solved with efforts of our friends and you.

 

But we are sorry to hear that you encounter troubles with Advanced SystemCare.:oops: Please help us look into this issue so that we can fix the issue.:-)

 

1) Please describe more clearly how your clipboard function doesn't work anymore to do any of the typical copy and paste functions.

 

2) Did you use the Rescue function of ASC or the Windows system restore to solve this issue?

 

3) Please send the Log folder and Backup folder to us so that we can further look into the problem.:!:

 

Usual path: %appdata%\IObit\Advanced SystemCare v5

 

4) Please let us know the Operating System of your PC. It is Win7 b4 bit or Win7 32 bit?:?:

 

We'd really appreciate your help!

Link to comment
Share on other sites

I have had a problem whereby Ctrl+C & Ctrl+V stopped working.

 

I found the resolution was to not use Smart Ram's "clean clipboard" function, clearing the box restored normal functionality.

Just thought I would share this discovery as it was causing me headaches and took me days to resolve, purely by trial and error.

 

I'm not sure if this problem would be considered a bug by IObit, but I don't think it is a very good implementation of the feature if it stops the shortcuts working at all.

Link to comment
Share on other sites

This is the first time I have used ASC5 and I also had the problem of Ctrl C & V not working after using Smart RAM and activating the "clean clipboard" feature.

 

Tried the Rescue feature, problem not fixed, then reseting the Registry value to 1 (the field was blank). This enabled Ctrl C & V to work in Word only. There was only one Windows Restore which I tried, still not working.

 

Have tried to access Smart Ram but it will not open. All the other features open but not Smart Ram so I could not access the "clean clipboard" box to deactivate this function.:-?

 

I installed M8 Clipboard to overcome the problem, that worked okay (still running ASC5). Very handy feature, I would not have known about it if I had not read this forum. Thank you MichaelS.:-D

 

:idea:Uninstalled ASC5 and the usual clipboard function returned. Re-installed ASC5 giving me access to the "clean clipboard" function again and disabled it. Clipboard is now working with ASC5, plus I have the added functionality of saving multiple items to M8!

 

My computer is installed with Windows 7, 32bit.

 

Cheers,

Johanna

Link to comment
Share on other sites

  • 2 weeks later...

Wish I'd stumbled on this thread earlier.. I also upgraded to ASC5 and have always had Smart Ram running.. I had enabled the "clean clipboard" feature thinking it would add to the benefit of the program..

 

Then of course found that copy and paste were no longer working (on 2 different computers).. I didn't associate the problem with Smart Ram and trying to Google the problem didn't provide any solutions, so I was thinking maybe somehow, possible some update corrupted the copy/paste services..

 

When running the system file checker & a restore didn't work, I finally decided to do a repair install of Windows 7 on one of the computers (was going to do the other afterwards).. So, a day and a half later, the computer was all updated again and I re-enabled the programs I disabled for the repair install.. AND, suddenly I could no longer copy and paste again... So, re-disabled and added them back one at a time and found as soon as I had re-enabled Smart Ram, the problem re-appeared..

 

So, armed with that info, came here and searched the forums till I found this thead.. and, re-enabled Smart Ram, un-checked "clean clipboard" and copy & paste again working as they should..

Link to comment
Share on other sites

Hi mail_junkie!

 

The designers are programmers and engineers. They have to translate the language multiple times. Not just human language but machine language as well.

 

The final "Spin" they put on a word is not always proper English... though they choose to use this as the foundation.

 

Try to incorporate that into a software that will please as many as possible.

 

Somebody will always have problems with the product on this scale.

 

I think your suggestion is quite reasonable!!:-D

 

Sincerely,

-Mel

Live long and prosper!

Link to comment
Share on other sites

  • 2 months later...

FIX ASC5 clipboard copy & paste problem

 

I downloaded Advanced SystemCare Free 5 along firstpart of Fed2012. I was so pleased that I uninstaled the other 4tools I had (not virusware) and just have ASC5 along with my virus ware. Will be upgrading to pro soon. Studing it I decided to check "clean clipboard". Now my clipboard copy & paste doesnt work. Guess ASC designers need to reconfigure this function. Working withit I had my copy-paste function, on & off several times. So here's the bit, TAKE NOTES: Open ASC Dashboard/click Deep care/view details/ settings, "any one of them"/ click Junk files clean/ uncheck clipboard/ apply/clickOK----DoNot click "recommended". NOW; that's not all' Go back to the ASC Dashboard, click TOOLBOX/view details/click smart ram/settings/uncheck "clean clipboard"/ click OK---NOW" return to ASC Dashboard . Check out your copy & paste, and you're done. No reboot neccessary.

This message was pre-typed, copied and pasted into this message board. I hope this solved your issue. :-D:idea:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...