Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Advanced SystemCare Pro Review IObit Coupons A Good Utility Program From IObit IObit Driver Booster Pro Review IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs IObit Software Coupons & Promo Code

ver 2.2 and auto defrag opens window


Recommended Posts

Hello;

I like your product and use it all the time.

I do have a question though...

I have auto defrag enabled, and load at windows startup enabled.

First, it doesn't seem to startup automatically when windows starts (windows xp sp 3) [at least the tray icon next to the clock doesn't appear].

Do I need to add it to the startup group?

Second, after the computer is idle, and SD starts, the main window opens.

Is there a way to keep the window from opening and just run with the icon next to the clock?

Thanks.

Bill

Link to comment
Share on other sites

Hi Bill, welcome to Iobit forum!

 

SD 2.2 should exactly work as you wished it to work and tip you that the automatic defrag is started with animated icon in systemtray.

 

A Clean Install is advisable. You can use IObit Uninstaller v2.0 and manual checking for the remnants. (Folders/files)

 

Please post again to give us if the glitches are solved or not.

 

Cheers.

Link to comment
Share on other sites

Well I ran SD2.2's uninstaller then the IOBit uninstaller and it found a few reminants.

After all that, the folder for SD was gone.

I rebooted.

I installed SD2.2.

After the reinstall, I ran SD2.2 and my previous settings were still there!!???

I rebooted and SD2.2 did not auto start with windows even though it was selected in the settings.

Task manager did not show it running either.

Did I miss something?

I am going to try this again to see if I skipped a step.

Link to comment
Share on other sites

Did you delete the folder at the location:

 

C:\Users\User Name\AppData\Roaming\IObit\Smart Defrag 2 (At which place the Config.ini file is located.)

 

Please check the config.ini file, if the below bold lines are the same. If not, exit SD2.2, try changing as below, save the config.ini file and restart SD 2.2. Check if the values are changed.

 

[setting]

StartWithWindows=1

SilentDefrag=1

EnableAutoDefrag=1

 

Cheers.

Link to comment
Share on other sites

Hi pomonabill221,

 

Sorry for the inconvenience, please help us look into it.:smile:

 

1)Please go to the Control panel to open up Task Scheduler.

 

2)Click Task Scheduler Library on the left hand.(Please see the attached picture 1.jpg)

 

3)Please help us check whether the SmartDefrag_Startup is on the right and take a screen shot of the window.(where the red box in the attached picture 1.jpg)

 

Guide for Taking Screen Shots:

 

http://graphicssoft.about.com/cs/general/ht/winscreenshot.htm

Link to comment
Share on other sites

  • 4 weeks later...

SD v 2.2 keeps opening during auto defrag

 

Hello All;

I have been using SD ver 2.2 for a couple of weeks and am annoyed by one thing.

First, I am running Win xp sp2.

I have SD set to auto defrag when my machine is idle which seems to work ok.

HOWEVER.... the window opens on the desktop. I do not like this.

Is there a way to keep the window from opening, and just run?

The icon is in the tray next to the clock which tells me that it is running (loaded) but I don't want it to open when it is running.

Link to comment
Share on other sites

Did you delete the folder at the location:

 

C:\Users\User Name\AppData\Roaming\IObit\Smart Defrag 2 (At which place the Config.ini file is located.)

 

Please check the config.ini file, if the below bold lines are the same. If not, exit SD2.2, try changing as below, save the config.ini file and restart SD 2.2. Check if the values are changed.

 

[setting]

StartWithWindows=1

SilentDefrag=1

EnableAutoDefrag=1

 

Cheers.

I could not find an ini file where you suggested.

I also looked in the program files/iobit/smart defrag2 and there was not ini file there either!

I did a complete search of my drive and config.ini does not exist for SD anywhere!!!

I am using winxp so that may be the problem?

Link to comment
Share on other sites

Welcome to Iobit forum!

 

Hi! pomonabill221.

 

So is your user profile correct with XP sp3 . Or the post stating otherwise XP, sp2? If it is indeed, by your post, that you are running Windows XP Service pack 2 , I Recommend that you install the latest updates to your system!!!

 

So the Smart defrag auto process is running in the background and you see the Icon in your system tray.

 

Is your question about system tray pop-up notifications?

 

-Mel

Link to comment
Share on other sites

Hi pomonabill

What are your general settings please.

 

Does it matter much if it opens the windows if you aren't there anyway?

While the computer is running idle? :-)

Cheers

solbjerg

 

 

 

Hello All;

I have been using SD ver 2.2 for a couple of weeks and am annoyed by one thing.

First, I am running Win xp sp2.

I have SD set to auto defrag when my machine is idle which seems to work ok.

HOWEVER.... the window opens on the desktop. I do not like this.

Is there a way to keep the window from opening, and just run?

The icon is in the tray next to the clock which tells me that it is running (loaded) but I don't want it to open when it is running.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...