Jump to content
IObit Forum
Recover any lost or deleted data with Stellar Data Recovery Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers

Can't access internet when using VPN after running ASC


Flaxe
 Share

Recommended Posts

Hi, just as the title says: When I'm connected to my VPN, I don't got any Internet access at all - not just web browsing. But it works fine when NOT connected to the VPN.

 

I installed ASC v5 a couple of days ago and used almost every tool that exists. I ran Deep Care, Turbo Boost and a coupe of tools from the Toolbox. I take a look at every option before I clicked next but something did still go wrong apparently.

 

The next day I noticed that I couldn't access Internet when I was connected to the VPN, so I tried to use the Rescue tools etc - but it still doesn't work.

 

This image shows what error Chrome gives me: http://i.imgur.com/V97uP.png

I got my laptop beside me and everything works excellent on there, so there was something that happened with my computer after running ASC.

 

I hope you guys got a fix for this, thanks!

 

Edit: I'm using OpenVPN, not PPTP or similar.

Link to comment
Share on other sites

Process of elimination...Try a different browser to see if the problem is limited to only Chrome.

 

Sincerely,

-Mel

Live long and Prosper!

 

I have tested with Firefox and IE-9 also. I use FF as my default browser but I just took a Screenshot of Chrome because it was the browser I had in English language so that you should understand what it stood :)

 

It's not only the webbrowser that doesn't work. It doesn't work to connect to our VOIP Server, any online game or anything that requires Internet.

 

I have also tried to re-install OpenVPN in case the problem was in the network adapter (TAP-Win32 Adapter V9) but it still doesn't work.

 

Thanks.

 

EDIT: I hadn't used the "Restore to Windows Default" or w/e it says, thought it was something else first - like that you should reinstall Windows, haha :)

But after I used that restore function and restarted the computer, everything works! So, no help is anymore needed :) Thanks!

Link to comment
Share on other sites

  • 4 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...