Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

ASC v5 Turbo Boost disables Autoplay (XP) [SOLVED]


wegmand

Recommended Posts

Disabling Turbo Boost during Windows Startup seems to resolve the slow bootup problem (http://forums.iobit.com/showthread.php?t=12140) but activating it after bootup seems to disable autoplay features for my DVD/CD drive and USB devices.

 

Windows Media Player 11 normally starts and plays an audio CD once it's loaded, but this doesn't happen if Turbo Boost is running.

 

Also, upon insertion of a USB thumb drive I expect to see a file list from Explorer. This also doesn't happen if Turbo Boost is running.

 

I can start Media Player manually and open the Explorer window manually, so they still work - just not automatically.

 

(I'm also running IObit Malware Fighter v1.2 which is set to "Execute at Windows Startup.")

 

I've configured Turbo Boost as follows:

 

Step 1 (MOde):

Work Mode

Step 2 (System Services):

NOTHING is checked.

Step 3 (Non-Windows Services):

NOTHING is checked.

Step 4 (Background Applications):

NOTHING is checked.

Step 5 (Themes):

No, keep current appearance.

Step 6 (Finish):

UNCHECK "Would you like to turn on Turbo Boost at Windows startup?"

 

When I activate Turbo Boost after bootup, the Autoplay tab disappears from the "Properties" dialog box that opens when I right-click the CD/DVD drive icon under "My Computer." If I turn Turbo Boost off (Restore Now), the Autoplay tab is now available but the autoplay features still don't work until I reboot. The reboot always restores the autoplay functionality.

 

I ran Quick Care prior to turning on Turbo Boost. After going through these steps, I ran Quick Care again. What's odd is that EVERY TIME I run Quick Care, I get [unused File Extensions] errors for .divx, .m4e, .m4v, and .qt even though I clean them during each Quick Care event. (They keep coming back.) I don't know if there's a relationship to the autoplay issue, but I thought it might be worth mentioning.

 

Summary: I'll probably leave Turbo Boost turned off until a fix can be found to restore the autoplay features upon "Restore Now" activation.

Link to comment
Share on other sites

 

Summary: I'll probably leave Turbo Boost turned off until a fix can be found to restore the autoplay features upon "Restore Now" activation.

 

Good plan... there is an upcoming release of ASC ver. 5.1 that will hopefully remove many bugs.

 

Sincerely,

-Mel

Live long and prosper!

Link to comment
Share on other sites

Hi wegmand,

 

Sorry for the inconvenience, please help us look into it.

 

Please find and send us the temp.ini under C:\Documents and Settings\All Users\Application Data\IObit\Advanced SystemCare V5.

 

Note: the temp.ini only exist when the Turbo Boost is in the boosted mode.

 

Thanks in advance!!!

Link to comment
Share on other sites

Hi wegmand,

 

Sorry for the inconvenience, please help us look into it.

 

Please find and send us the temp.ini under C:\Documents and Settings\All Users\Application Data\IObit\Advanced SystemCare V5.

 

Note: the temp.ini only exist when the Turbo Boost is in the boosted mode.

 

Thanks in advance!!!

 

Uploading the file doesn't seem to be working so I'm copying the text from the temp.ini file here:

==========================

 

[status]

On=1

[services]

ALG=-1

CryptSvc=-1

dmserver=-1

LmHosts=-1

MSDTC=-1

Nla=-1

ShellHWDetection=-1

 

 

==========================

There's also a temp.iniCopy file in the C:\Documents and Settings\All Users\Application Data\IObit\Advanced SystemCare V5 directory that was created at the same time with the only difference being on the second line:

 

==========================

[status]

On=0

[services]

ALG=-1

CryptSvc=-1

dmserver=-1

LmHosts=-1

MSDTC=-1

Nla=-1

ShellHWDetection=-1

 

 

==========================

And now that I've posted the results, I've turned off Turbo Boost. Both files are now gone and autoplay no longer works, so I'll be rebooting.

 

I'm looking forward to v5.1. :wink:

Link to comment
Share on other sites

Hi wegmand,

 

Our engineers have developed a solution about this issue, please follow the steps below to solve this issue.:smile:

 

Please donwload and unzip the TurboBoostGame.zip to get TurboBoostGame.dbd, then use it to replace the original TurboBoostGame.dbd under installation folder of Advanced SystemCare.

 

Usual path: C:\Program Files\IObit\Advanced SystemCare 5 or C:\Program Files(x86)\IObit\Advanced SystemCare 5

 

Please feel free to contact us for any question.:wink:

TurboBoostGame.zip

Link to comment
Share on other sites

Hi wegmand,

 

Our engineers have developed a solution about this issue, please follow the steps below to solve this issue.:smile:

 

Please donwload and unzip the TurboBoostGame.zip to get TurboBoostGame.dbd, then use it to replace the original TurboBoostGame.dbd under installation folder of Advanced SystemCare.

 

Usual path: C:\Program Files\IObit\Advanced SystemCare 5 or C:\Program Files(x86)\IObit\Advanced SystemCare 5

 

Please feel free to contact us for any question.:wink:

 

Thanks Cicely,

 

That did the trick. I've started and stopped Turbo Boost multiple times, testing for the autoplay functions and they keep working throughout the changes. :grin:

Link to comment
Share on other sites

Thanks Cicely,

 

That did the trick. I've started and stopped Turbo Boost multiple times, testing for the autoplay functions and they keep working throughout the changes. :grin:

 

UPDATE:

Well... after using my computer for awhile - checking email, browsing the Internet, etc. - I inserted a different USB drive into a different USB port and the autoplay didn't happen. Darn! What could it be? I thought the patch worked! Okay, it still autoplayed a music CD so that's still good.

 

A little investigation of the services revealed that the "Logical Disk Manager" service was in 'Automatic' but not started. So I started it and BINGO! the USB would autoplay once again. So... maybe there's still a bit of a bug, even in the patched TurboBoostGame.dbd file.

 

So I wrote a one-line batch file named Start.bat which has the following single line:

NET START "Logical Disk Manager"

 

Now, if I find that the USB autoplay isn't running, I just double-click the Start.bat file icon and that seems to restore the function.

 

If this isn't the complete fix, I'll post again. :-?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...