Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers

Problem with some games with GB3


Recommended Posts

Gamebooster does significantly boost the performance of desmume emulator and an online mmorpg i'm playing (Luna Online). however, after a while, the screen freezes and everything is slowed down, leading up to the program being either too slow or not responding at all.

 

tried a few times with the boost and without so i'm quite sure of this...

 

is there anything that i can do? thnx

Link to comment
Share on other sites

Hi johnlee88,

 

Please kindly help us look into this issue.;-)

 

1) Please help us check whether the the GB revert back to the normal mode when the issue occurs.

 

2) Please open the task manager , notice and write down the CPU and RAM when it first go to boosted mode and the issue occurs.

 

Thanks in advance!:smile:

Link to comment
Share on other sites

Cicely is asking for a check to see if it reverts (undoes the changes) as its supposed to do. "help us check whether the the GB revert back to the normal mode"

 

 

I think she means but am not sure:

 

Cicely is asking you to go to the task manger before using gamebooster and do this... "Please open the task manager , notice and write down the CPU and RAM 'when it first go to boosted mode' " she means "before going to boosted mode" Then post this. This was only a first step.

 

The process of checking whether it reverts properly I assume you will find in the result of this thread. I suggest you be patient and understand that there is a bit of a language transition/translation here!

 

 

Sincerely,

-Mel

Live long and prosper!

Link to comment
Share on other sites

So the information is:

 

1. it only reverts back to normal mode after i shut down the game

2. boosted: CPU near 0% usage, less than 1.0GB

during issue: 100%, 1.6GB

 

6%, 800MB before boosted

 

"sorry i'm not well versed with coms..."

 

I don't understand what you mean... Do you mean you are not well versed with computers? Or .com websites?

 

 

Sincerely,

-Mel

Live long and prosper!

Link to comment
Share on other sites

Hi johnlee88,

 

Thanks for the information provided.

 

Regarding the problem "during issue: 100%", please open Task Manager, click Processes tab, click CPU section, and take a screenshot of the Task Manager when this error happens. Make sure the processes with highest CPU are in the screen shot.

 

Guide for Taking Screen Shots:

 

http://graphicssoft.about.com/cs/general/ht/winscreenshot.htm

 

Thanks again for your help.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...