Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Advanced System Care - Issue


Trystam

Recommended Posts

Hello,

 

As long as i dont find a more suitable way to address this i might aswell see if someone here has the same issue or the moderators or admininistrators care to help.

 

I have a valid license for Advanced System Care 5 and been having the following problem.

I have a Toshiba R630 with HDD Sensor Protection, when i run the Deep Optimize it just disables the Protection as is nowhere able to use the feature until the software is re-installed.

This is a particular nuissance to me since keep on the road all the time and the sensor has saved my life previously ....

 

Can someone tell me what is ASC blocking, removing or what can i do to prevent it from erasing that ?

 

Regards,

 

Francisco Cardoso

Link to comment
Share on other sites

Hi Trystam

When running ASC you should the first times you run it do so manually and check every "problem" in the scan to ascertain that you do not need this item or that you DO need this item and then place it in the ignore list.

This is all described in Usage of IObit Products (link in my signature)

For now - if you have your sensor protection activated check the "problems" under Optimizing scan and place that item in the ignore list.

Close down all automatic cleaning until this is accomplished.

When all works as you want it to you can utilize the automatic cleaning too.

Try looking in your services services.msc in Run and see if you find the sensor protection there. You can then in that window configure it to start as you want it to.

Cheers

solbjerg

 

 

Hello,

 

As long as i dont find a more suitable way to address this i might aswell see if someone here has the same issue or the moderators or admininistrators care to help.

 

I have a valid license for Advanced System Care 5 and been having the following problem.

I have a Toshiba R630 with HDD Sensor Protection, when i run the Deep Optimize it just disables the Protection as is nowhere able to use the feature until the software is re-installed.

This is a particular nuissance to me since keep on the road all the time and the sensor has saved my life previously ....

 

Can someone tell me what is ASC blocking, removing or what can i do to prevent it from erasing that ?

 

Regards,

 

Francisco Cardoso

Link to comment
Share on other sites

Personally, I've found it hard to go through all these "high risk" registry fixes for 3 reasons:

 

1. There are too many of them.

2. Some of them have no description of what they do.

3. I simply don't understand most of them.

 

So I just disabled the deep scan. Then do I really need the Pro version?

 

I like IObit products a lot. But this is my biggest issue with ASC.

Link to comment
Share on other sites

Errrrrrrrrrrrrr

 

This is somewhat annoying, and the idea to run a registry monitor is even so more annoying.

Sometimes i question the criteria that the software itself uses to deem a registry key unusable.

This strikes me as really awkward as the software is still installed but all the options are greeyd out and set to off.

So far it seems the only problem that has this issue, and im only scratching the surface of the problem cause i dont know if it's the optimization wizard or the deep scan :(

Link to comment
Share on other sites

Hi Trystam

As I said you have to place the things you do not want "optimized" in the ignore list. Please read the manual or alternatively Usage of IObit Products (it covers more ground) to find out how the program works.

A large part of the "optimizing" is saving resources and the program cannot know which functions you deem necessary.

Cheers

solbjerg

 

This is somewhat annoying, and the idea to run a registry monitor is even so more annoying.

Sometimes i question the criteria that the software itself uses to deem a registry key unusable.

This strikes me as really awkward as the software is still installed but all the options are greeyd out and set to off.

So far it seems the only problem that has this issue, and im only scratching the surface of the problem cause i dont know if it's the optimization wizard or the deep scan :(

Link to comment
Share on other sites

Hi Trystam,

 

Sorry for the inconvenience.:oops:

 

1) Have you tried the rescue function of Advanced SystemCare? If not, Please use the rescue function of ASC after the issue is reproduced.

 

Open ASC 5>> click the button "Rescue" >>choose one restore point (note: please set restore point to the time before the problem occurred)>>click "undo"button

 

2) Please let us know the result, no matter it works or not, please send us the Log folder and Backup folder under the profile folder so that we can further look into the problem.

 

Usual path: %appdata%\IObit\Advanced SystemCare v5

 

Note: Please do not find the Log folder and Backup folder under the installation directory.;-)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...