Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

New update took out my google chrome


RainbowRaven

Recommended Posts

hi RainbowRaven

Too bad. Probably due to the chosen settings.

How did you install? Clean install - or over the top?

Did you check all settings prior to using the program - I always do even if I have installed over the top. If it was a clean install all previous settings will have been removed - and one will have to go through all settings and abstain from cleaning those one needs and perhaps place some "problems" in the ignore list prior to cleaning the found "problems".

In your case it was probably the settings for the cleaning of Privacy that made Chrome cease to function.

Cheers

solbjerg

 

 

The latest update totally took out my google chrome...I guess I will not be using this anymore, and I will not be buying the PRO version~:-(
Link to comment
Share on other sites

To Bad - Chrome what an answer

 

"Too bad. Probably due to the chosen setting"

 

What an answer. I just updated my system care using the requested update link and ran the scan/fix and also lost Chrome. Had to reinstall. I think deleting a valid well used program Chrome is a bug in the latest version. How would most users spot the setting change when it did not remove it previously.

 

Does not bode well for a deep scan which I will not be doing now.

Link to comment
Share on other sites

Hi billthollins,

 

Sorry to hear that you encounter troubles with Advanced SystemCare, normally speaking, ASC won't delete any useful thing in users' PCs.

 

1) Please help us check whether the Google Chrome is uninstalled or just the shorcut is deleted.

 

2) Please use the rescue function of ASC and let us know whether it is OK.

 

Open ASC 5>> click the button "Rescue" >>choose one restore point (note: please set restore point to the time before the problem occurred)>>click "undo"button

 

3) Please send us the Log folder and Backup folder under the profile folder so that we can further look into the problem.

 

Usual path: %appdata%\IObit\Advanced SystemCare v5

 

Note: Please do not find the Log folder and Backup folder under the installation directory of ASC.

 

Sorry again! We really hope that you can help us look into this issue.

 

Thanks in advance!

Link to comment
Share on other sites

  • 2 months later...
Hi billthollins,

 

Sorry to hear that you encounter troubles with Advanced SystemCare, normally speaking, ASC won't delete any useful thing in users' PCs.

 

1) Please help us check whether the Google Chrome is uninstalled or just the shorcut is deleted.

 

2) Please use the rescue function of ASC and let us know whether it is OK.

 

Open ASC 5>> click the button "Rescue" >>choose one restore point (note: please set restore point to the time before the problem occurred)>>click "undo"button

 

3) Please send us the Log folder and Backup folder under the profile folder so that we can further look into the problem.

 

Usual path: %appdata%\IObit\Advanced SystemCare v5

 

Note: Please do not find the Log folder and Backup folder under the installation directory of ASC.

 

Sorry again! We really hope that you can help us look into this issue.

 

Thanks in advance!

 

same thing (chrome shortcuts deleted) happened when i agreed to update to latest Advanced Care Free today June 1st 2012, then ran a quick care as recommended.

there was no restore point in ASC, had to use system restore. after system restore, i worked out it was the shortcuts being deleted.

 

chrome used every day, so can't see why it qualified to be deleted. this is not good, mr IObit!

 

part of ASC log

[shortcut Scan]: 11 problems detected

------Details------

Deleted C:\Users\Chris\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\CoolNovo\ChromePlus_uninstall.lnk

Deleted C:\Users\Chris\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\CoolNovo\CoolNovo.lnk

Deleted C:\Users\Chris\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\CoolNovo\Uninstall CoolNovo.lnk

Deleted C:\Users\Chris\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Google Chrome\Google Chrome.lnk

Deleted C:\Users\Chris\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Google Chrome\Uninstall Google Chrome.lnk

Deleted C:\Users\Chris\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Google Chrome Canary Build\Google Chrome Canary Build.lnk

Deleted C:\Users\Chris\AppData\Roaming\Microsoft\Internet Explorer\Quick Launch\chrome.lnk

Deleted C:\Users\Chris\AppData\Roaming\Microsoft\Internet Explorer\Quick Launch\CoolNovo.lnk

Deleted C:\Users\Chris\AppData\Roaming\Microsoft\Internet Explorer\Quick Launch\Google Chrome Canary Build.lnk

Deleted C:\Users\Chris\AppData\Roaming\Microsoft\Internet Explorer\Quick Launch\Google Chrome.lnk

Deleted C:\Users\Chris\Links\Recently Changed.lnk

Link to comment
Share on other sites

ASC v5.3 deleting chrome

 

I upgraded to ASC v5.3 and ran a full scan on my computer. It ended up deleting Google Chrome from my computer. Granted quick easy reinstall fix but still the program should be more cautious on what it deletes, granted the user has a change to interact and check specifically what will be deleted (and change if something shouldn't be). But for the regular generic PC users out there, they may not know how to do this.

 

Just wanted to file this bug.

Link to comment
Share on other sites

Hi all,

 

Our technicians have looked into the issue, please follow the steps below to help us do a test.

 

1. Manually create a desktop shortcut of Google Chrome;

 

2. Download the attachment and unzip it to get Shortcuts folder;

 

3. Run Shortcuts.exe, click Scan button and then Repair button. Please check whether the shortcut of Google Chrome is deleted or not;

 

4. Please find the Shortcuts.log where you put the Shortcuts folder and send it to us as attachment.

 

Thanks.

Shortcuts.zip

Link to comment
Share on other sites

have to say after my restore, did re-install asc V5.3, ran quick scan, fully expecting to un-check any shortcuts i'd like to keep. BUT it behaved and left my useful links.

ran shortcuts.exe, but neither the scan nor repair touched anything (0 files returned), so nothing of note in the log file.

only diff between the first v5.3 upgrade and 2nd one is i booted up the pc, had pop up telling me about the upgrade, downloaded, installed then ran quick scan. with 2nd upgrade and scan after system restore to get my shortcuts back (that's when i worked out what the problem was), there was no re-boot.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...