Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers

SmartDefrag2 stops just seconds after starting


losyinfl

Recommended Posts

SmartDefrag2 stops just seconds after starting .. I have uninstalled and reinstalled it several times .. Windows Defrag is functional, but not this software anymore, when I run it my hardrive actually starts making noises before it stops analyzing (usually between 4 -12% roughly)

Link to comment
Share on other sites

SmartDefrag2 stops just seconds after starting .. I have uninstalled and reinstalled it several times .. Windows Defrag is functional, but not this software anymore, when I run it my hardrive actually starts making noises before it stops analyzing (usually between 4 -12% roughly)

 

Go to your disk properties and select tools and perform a full Error Checking.

Link to comment
Share on other sites

Hi losyinfl

The usual setting is that no defrag should be run while running the SmartDefrag on batteries.

Therefore I would suggest that you try running any defrag operation with the power plugged in.

Cheers

solbjerg

 

SmartDefrag2 stops just seconds after starting .. I have uninstalled and reinstalled it several times .. Windows Defrag is functional, but not this software anymore, when I run it my hardrive actually starts making noises before it stops analyzing (usually between 4 -12% roughly)
Link to comment
Share on other sites

Hi losyinfl

The usual setting is that no defrag should be run while running the SmartDefrag on batteries.

Therefore I would suggest that you try running any defrag operation with the power plugged in.

Cheers

solbjerg

 

Where does the OP say he is running on batteries?

Link to comment
Share on other sites

  • 3 weeks later...
SmartDefrag2 stops just seconds after starting .. I have uninstalled and reinstalled it several times .. Windows Defrag is functional, but not this software anymore, when I run it my hardrive actually starts making noises before it stops analyzing (usually between 4 -12% roughly)

 

Are you using Windows XP? There is an issue with the User Interface transparency settings on Windows XP. Can you click any of the tabs or buttons after the Analyze freezes?

 

If the whole program seems to freeze up - try clicking "Settings", select the "User Interface" option on the left tree, move the "Transparency" slider to the right a little, click "Recommended", and finally click "OK".

 

If this isn't your issue, then let me know.

 

Thanks

-- Einy

Link to comment
Share on other sites

  • 1 month later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...