Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Coupons A Good Utility Program From IObit IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs Driver Booster Pro Review

ASC with Antivirus beta update.

Recommended Posts

What happens if you double click on (run) AutoUpdate.exe in the main ASC w/AV folder?


Also, please open AutoUpdate.log file in the same folder and see the dates if it is automatically tried to update and if the updates succeeded.



Link to comment
Share on other sites

Re. update not working


I have now reinstlled Microsoft Essentials!.

As ASC with Antivirus will not update. auto-update showing not protected database out of date. Have clicked on auto update.exe in main program still no joy, I will waite till this bug is fixed to unenstall Essentials as I feel my system is unprotected. Please informe me when this is so.

Link to comment
Share on other sites

pc details


Hi Shavetail,

Can you tell us us whats on your pc, prior to MSE, and how you installed, ie direct or compatability mode.


I have not had any problem with database updares they usually pop-up within a minute or so of me turning on.



Southampton UK. Virgin for ISP


prior to install was running

Avast free 7

MWB on demand

SAS on demand

Windows defender (still running)

IMF free ( " " " " )

Link to comment
Share on other sites


But has anyone found that there is definitely a Bug in ASC-AV ?

Or is it a compatibility problem, with some users Internet or network configurations, which need to be changed?


Hi Toppack,


OP's problem is unique yet, the others were having a different problem which is download fail, but at least one of the Users gave feedback that at the end it was updating.

We have not heard from any other user except OP that Autoupdate.exe is not working. I can't repeat that glitch anyway.


I believe download failing is not a bug, but a server configuration problem. Cicely said that IObit is working on it.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...