Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Tool Box, Accessing PRO features


montecan

Recommended Posts

I just upgraded to v5PRO. Deep Care and Quick Care work fine. I tried to use the PRO features in the Tool Box and it does not allow me to access them, instead sending me to a request window asking me to put in the license number. I do that and it says I am registered but still will not let me access the PRO features. Then it starts the same cycle over again. Any suggestions?

Link to comment
Share on other sites

Hi enoskype and montecan

Additionally I wondered if the problem could be due to leftovers in the installation of the program

Which then suggests that a Clean Install could be the remedy

Remember the leftovers in Document&Settings too.

Cheers

solbjerg

 

Hi montecan, welcome to IObit Forum! :-D

 

Please send a PM (Private Message) to Cicely and explain your situation, you will be instructed to solve the problem.

 

Cheers.

Link to comment
Share on other sites

Thanks

 

I will try the reinstall first. I assume that means uninstalling the entire program, redownloading the free version and using the license number to upgrade it to v5 PRO. If that is not how I should do it, let me know. I won't mess with it until I hear from one of you. Thanks for the prompt replies from both of you.

Monte

Link to comment
Share on other sites

I will try the reinstall first. I assume that means uninstalling the entire program, redownloading the free version and using the license number to upgrade it to v5 PRO. If that is not how I should do it, let me know. I won't mess with it until I hear from one of you. Thanks for the prompt replies from both of you.

Monte

 

Hi montecan

 

As it seems enoskype or solbjerg have not yet got back to you I will try and help.

You will only need to DL the free version if you have deleted it from your hard drive otherwise do exactly what you have written. Once installed and you have entered your serial key exit the program, reboot your system then run the program again, then hopefully all should be well.

Link to comment
Share on other sites

Welcome

 

I will try the reinstall first. I assume that means uninstalling the entire program, redownloading the free version and using the license number to upgrade it to v5 PRO. If that is not how I should do it, let me know. I won't mess with it until I hear from one of you. Thanks for the prompt replies from both of you.

Monte

 

Welcome to the forum montecan & Coreblimey :smile:

 

Clean Install see This Post for details.

Screenshots are in This Post

 

By the way, solbjerg has a link to the Clean Install procedure in his signature so it is always available for our members.

 

All the best, woz of oz

Link to comment
Share on other sites

Fixed Problem: Thanks to all of you!

 

I uninstalled all references to ASC and IObit on my laptop hard drive. Reinstalled the free ASC from the web site and used the license key to upgrade to ASCv5PRO. Did not reboot, but just tried the PRO tools and they worked fine. Many thanks for the quick rescue by you folks. Blessings! - Monte:grin:

Link to comment
Share on other sites

I read the instructions for a clean un-install (very useful). However I thought that deep clean did what it says on the label, DEEP CLEAN. I assumed (wrongly as it appears) that it searched your hard drive for ALL references to the prog that you are un-installing. I now realise that it just scans the registary and offers you the choice to remove redundant entries. Is this correct?

 

PS Apologises to montecan for giving the wrong answer!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...