Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Automatic Defrag working? How would I know?


jonnyb

Recommended Posts

I have had Smart Defrag 2 on my PC since February. When I click on the Automatic Defrag tab it says that my computer was automatically defragged on 3/21/2012. Well today is 5/10/12 now and my computer has been on all day without anyone using it and no one home. I have used this computer and had it sit before so why am I not getting a date from even today? Or any other recent dates?

Link to comment
Share on other sites

Hi jonnyb

Well an automatic defrag depends on your settings

At what percentage of fragmentation have you set it to start?

Is the function started?

How long idle time have you chosen?

Do you run the program manually from time to time?

In which case it may not generate sufficient fragmentation to pass the level chosen for the autodefrag to start.

And finally how much do you use your computer?

Cheers

solbjerg

 

I have had Smart Defrag 2 on my PC since February. When I click on the Automatic Defrag tab it says that my computer was automatically defragged on 3/21/2012. Well today is 5/10/12 now and my computer has been on all day without anyone using it and no one home. I have used this computer and had it sit before so why am I not getting a date from even today? Or any other recent dates?
Link to comment
Share on other sites

I have it set at 1% which is the default. I have it to run when computer is idle at 5 minutes. After I do a Full Optimize then I just let alone. I figure it would run in it's 5 min idle time but maybe I should set my 1 % to always defrag instead so it will do it on a 5 min idle. Is this what I should do if I always want to do it within the 5 min?

 

I have many computers so just one computer does not get much time on it.

Link to comment
Share on other sites

Hi jonnyb

I have many computers so just one computer does not get much time on it.
This may be the reason - it doesn't sound as if it has much time to generate much fragmentation :-)

You could try lowering the idle time too.

By the way when having idle time set to 1 minute have patience for 5 minutes :-)

Cheers

solbjerg

 

I have it set at 1% which is the default. I have it to run when computer is idle at 5 minutes. After I do a Full Optimize then I just let alone. I figure it would run in it's 5 min idle time but maybe I should set my 1 % to always defrag instead so it will do it on a 5 min idle. Is this what I should do if I always want to do it within the 5 min?

 

I have many computers so just one computer does not get much time on it.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...