Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Two questions about GB


Recommended Posts

I have two questions about GameBooster 3.5.

 

1) The icon is missing. For some reason it doesn't show the normal gamebooster icon. It shows the "missing icon" icon, or whatever its called. Why do you think that is?

I have tried selecting the regular gamebooster icon again, but it doesn't change. Obviously, its not the biggest problem in the world, but its still a little annoying.

 

2) In tweaks under tools, it says that my pc is already in top performance. What does that mean? What is it supposed to do?

 

I've already bought Advanced System Care and I'll probably buy GameBooster 3.5 as soon as its not free anymore.

Link to comment
Share on other sites

Hi Sennep, welcome to IObit Forum! :-D

 

1) Icon missing has been an issue for some of the users, and as far as I know still the reason is not known in the forum.

You can search the GB section in the forum and one of the suggestions may work for you.

Try to create the shortcut on the Desktop from GameBooster.exe.

If it doesn't work try to use the icon of Boost.exe for the shortcut of GameBooster on the Desktop.

Please give feedback.

 

2) Since you are already using Advanced SystemCare PRO, all the optimizations may have been done with it after Deep Care, so Game Booster does not find any other adjustment to optimize.

So, your PC is already in top performance. ;-)

 

If you had not used ASC PRO before, Game Booster would have asked if the optimizations for those under Tweaks tab should have been performed by Optimize button and utilized after Restart of PC.

 

Cheers.

Link to comment
Share on other sites

Thanks for the help :)

 

I'm gonna try some things out with the icon thing. I have tried reinstalling it though.

 

Good to hear that about the tweaks thing.

 

Once again thanks for a quick answer :)

Link to comment
Share on other sites

Guest Guest

Solved.

 

And sorry I misread the part in your first post, I thought you were ranting on that you weren't going to buy it.

Link to comment
Share on other sites

Try going through the Icon restore sequence 'Twice'.

It's Strange that it needs to be done Twice, for it to work,

but I've found that it usually does restore after 2nd time.

 

The sequence I'm refering to is:

right-click the Icon,

then left-click on 'Properties', at bottom of menu

then left-click 'change icon' button,

select the icon, apply, etc.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...