Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

ASC seems to slow computer drastically


Sazerac7

Recommended Posts

I've been using ASC 5 Pro for about 6 months and I was in love with it. I've noticed recently that it has started slowing down my computer drastically. In particular, running any application eats up RAM like crazy. When I delete the ASC software, my computer speeds up to a normal range. The little Smart Ram box on the taskbar starts up in the 570 range and gradually drops as low as 65 while I was using a couple of rather simple applications. Am I doing something wrong? I've checked for virus', spyware, malware, etc. and turned up nothing. The ASC main screen indicates the system condition is "Good." Can anyone help?

Link to comment
Share on other sites

If you have the setting activated to load and run ASC at Boot-up,

temporarily disable that, in the 'General settings' page,

then Disable 'Active Boost' and 'Turbo Boost', if they are On.

then Re-boot the computer.

 

Load and run ASC manually and

Test each Boost, activating them 'one at a time', to determine which one is causing the problem.

 

If they are causing the problem,

You may want to leave those Disabled, if you have enough RAM and your computer is fast enough without them.

 

Also check the settings in the 'Smart-ram' utility.

(Maybe deactivate loading it at start-up, if activated, and run manually, to see if that changes things for the better)

Link to comment
Share on other sites

If you have the setting activated to load and run ASC at Boot-up,

temporarily disable that, in the 'General settings' page,

then Disable 'Active Boost' and 'Turbo Boost', if they are On.

then Re-boot the computer.

 

Load and run ASC manually and

Test each Boost, activating them 'one at a time', to determine which one is causing the problem.

 

If they are causing the problem,

You may want to leave those Disabled, if you have enough RAM and your computer is fast enough without them.

 

Also check the settings in the 'Smart-ram' utility.

(Maybe deactivate loading it at start-up, if activated, and run manually, to see if that changes things for the better)

 

Toppack. First I have to apologize for not replying sooner. I've been out of town with no access to my desktop. You hit it right on the head. When I turned off Turbo Boost and Active boost my system was back to normal speed. Thank you very much.:grin:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...