Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Advanced SystemCare Pro Review IObit Coupons A Good Utility Program From IObit IObit Driver Booster Pro Review IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs IObit Software Coupons & Promo Code

License code over and over again retype [FIXED]


Kjet4RHCP

Recommended Posts

I have purchased IObit Advance System Care programmes yesterday when the IObit Malware Fighter Pro Pro 5v. I got the License codes of two programs as it should through the mail. When I downloaded and installed the free version to upgrade it to Pro. Upgrading Malware Fighter went well, with Advance System Care 5v it seemed to go well, but when I wanted to use the features from the pro version I couldn't while I did have the license code entered and he is also correct. License manager says the status of Advance System Care is free.

 

Why I always have to give the license code over and over again?

Link to comment
Share on other sites

Hi Kjet

Did you get the same license code for both programs??

Cheers

solbjerg

 

 

I have purchased IObit Advance System Care programmes yesterday when the IObit Malware Fighter Pro Pro 5v. I got the License codes of two programs as it should through the mail. When I downloaded and installed the free version to upgrade it to Pro. Upgrading Malware Fighter went well, with Advance System Care 5v it seemed to go well, but when I wanted to use the features from the pro version I couldn't while I did have the license code entered and he is also correct. License manager says the status of Advance System Care is free.

 

Why I always have to give the license code over and over again?

Link to comment
Share on other sites

  • 2 months later...

Hi jimgroberts.

 

I suspect that it wasn't a bug (perhaps Cicely used the wrong word?) but a corrupt install of the version you were using. By upgrading to the latest release the problem was fixed as the new install wasn't corrupt.

 

 

Sincerely,

-Mel

Live long and prosper!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...