Announcement

Collapse
No announcement yet.

Pop-up Message

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Pop-up Message

    For the past 9 days when I boot up each morning I get a message about an update to Smart Defrag2. Currently using ver 2.9. Is there anyway to stop this pop-up message from being displayed each time I boot up? I could not find any options to prevent this from being displayed.

  • #2
    Hi Aviator,

    Look for the Smart Defrag Update in Scheduled Tasks of Windows and disable it.

    BTW, is there any specific reason that you don't use Smart Defrag 3?

    Cheers.
    enoskype

    - Beauty lies in the eye of the beholder and belongs to the man who can appreciate it. -

    Comment


    • #3
      Hi Aviator
      Have you the "Check automatically for updates" checked in your settings?
      Please try if it matters if you uncheck that option.
      Cheers
      solbjerg


      Originally posted by Aviator View Post
      For the past 9 days when I boot up each morning I get a message about an update to Smart Defrag2. Currently using ver 2.9. Is there anyway to stop this pop-up message from being displayed each time I boot up? I could not find any options to prevent this from being displayed.
      太阳山 (solbjerg)
      Ceterum censeo Usage of IObit Products esse legendum
      (Furthermore I think that Usage of IObit Products must be read)
      Itemized subjects Table of content
      In relation to defragmentation Think about defragmentation
      Clean Install concept Clean Install
      Introduction to the Forum Forum Guidelines

      Comment


      • #4
        Originally posted by enoskype View Post
        Hi Aviator,

        Look for the Smart Defrag Update in Scheduled Tasks of Windows and disable it.

        BTW, is there any specific reason that you don't use Smart Defrag 3?

        Cheers.
        Looking at some of the post it looks like some users have reported issues with Smart Defrag 3. That's why I have been holding off upgrading to the latest version. Ver 2.9 is working fine.

        Comment


        • #5
          Additionally, you can hit on "WIN+r", type msconfig, then startup tab and just uncheck it.

          Comment

          Working...
          X