Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

flourishingpaula

Members
  • Posts

    6
  • Joined

Everything posted by flourishingpaula

  1. The fast scan ran with no issue. I then ran a full scan and it did hang for a bit, but then finished. The results are in the screen shot below. Given this, I will attempt to run the full scan from within the ASC10 console. If it hangs, I'll post again. If not, perhaps we've solved the great mystery! Many thanks for the help.
  2. Thanks for the reply. Attached please find the two items requested. Please note: the system show the "progress dots" so it technically doesn't stop working, it just won't move past this one item in the registry (whatever that item might be!). This same thing happened on one of my family's notebook computers. If the system is booted in safe mode, it doesn't get hung and it doesn't find anything. I haven't tried that with this new machine (yet) but could if that would be helpful in finding a solution. Thanks for the help. Paula
  3. Using ASC 10.4 Pro - on a new computer (WIN 10) When scanning for spyware threats, it gets stuck at 72% and reads "suspicious registry item..." and doesn't move from there. I have to click "SKIP" to get out of the loop. I've tried this several times now - same result. Please advise. Many thanks.
  4. Here's the log file requested. I looked at the contents of this log file, and I don't seen the same kind of jump in CPU temp that's showing up on the screen. Thanks for your help with this!
  5. here are screen shots of the performance monitor - taken about 20 seconds apart.
  6. I updated my free version (V9.3) recently. Ever since, the Performance Monitor is acting strange and possibly misreading the CPU temperature. As often as every 2 seconds it will jump from a reading of 96 to 170+, and then, just as quickly, will revert to 95 or 96. Nothing else seems to be odd (the fan speed, etc.) but there's no heavy load on the system, so this doesn't make any sense to me. Any suggestions? Thanks!
×
×
  • Create New...