Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Advanced SystemCare Pro Review IObit Coupons A Good Utility Program From IObit IObit Driver Booster Pro Review IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs IObit Software Coupons & Promo Code

IOSmartDefrag 1.02 Hangs


Hans38

Recommended Posts

I have just downloaded the latest versionof IOSmartDefrag (1.02). I have set the options to ignore large files over 1GB. The software has been hung on the same file for over 18 hours now and refuses to move on. I had no problems earlier with Releases 1.0 and the Beta. Additionally, the software refuses to stop. Not sure what the issue is; but I am forced to reboot the machine to clear the software from operating.

Link to comment
Share on other sites

Same here: I just installed 1.02 and this problem comes up: hanging at "Analyzing 99%". I did never see this problem under 1.01.

As a consequence, SmartDefrag cannot be stopped, it keeps analyzing and hanging. It doesn't seem to be hanging on a specific file, it just never finishes and is no more reponsive.

 

This only happens in Defrag & Optimize mode. Defrag alone seems to work correctly.

Link to comment
Share on other sites

IOSmartDefrag 1.02 Hang - Cleared Up

 

After I posted this message, I used tried the following:

 

FIRST - I used the built-in MS Disk Repair facility available from the disk>tools menu. I discovered that I had a cross-linked file. Do not know which one.

 

SECOND - I ran the buil-in MS Defragmentation program, also available from the disk>tools menu.

 

The I restarted the IODefrag program remembering to set the exclusion for large files such that defragmentation will not occur for files larger than 500MB from the Options menu. I set this low on purpose....

 

IOSmartDefrag worked perfectly and has several times since, both on AutoDefrag as well as the directed defrag.

 

Regards .... Hans

Link to comment
Share on other sites

Have you tried with Optimization as well? I already had tried the same procedure as you. It works in Defrag mode, but not in Defrag & Optimize mode. Still hangs. When forcing SmartDefrag to exit, I get the following message:

 

AppName: iobit smartdefrag.exe AppVer: 1.0.2.0 ModName: kernel32.dll

ModVer: 5.1.2600.5512 Offset: 00012aeb

 

Solved in direct cooperation with IOBit.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...