Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Advanced SystemCare Pro Review IObit Coupons A Good Utility Program From IObit IObit Driver Booster Pro Review IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs

version 2.0.1.231 problem - must click 3 times on Start button to access menu


rbsbscrp

Recommended Posts

Kudos on a fantastic product. Startmenu8 makes Windows8 actually usable on the desktop. I've recently upgraded to version 2 and now find that when I click on the Start Button I see the "wait-a-bit" rotating circle mouse pointer for a second or two. This most often happens 2 or 3 times before one of those clicks accesses the menu. Note: this happens everytime - long after the initial slowdown on first access. This is an unfortunate new behavior. Hopefully you can fix this soon.

 

Also, and I am unsure if this is a Startmenu8 issue, when I type "msconfig" into the "search programs and files" textbox, the search comes up empty. What? It can't find msconfig.exe in c:\windows\system32 folder? (So I put a shortcut on the desktop and run it from there. Msconfig.exe runs perfectly fine). This was occurring in my long held login account, so I created a new account to work from and I get the same behavior.

 

I am running Win8.0 x64 on an i7 desktop. I have all my windows updates up to date. Thx, in advance.

Link to comment
Share on other sites

It can't find msconfig.exe in c:\windows\system32 folder?

 

It should be located at System32 folder. You might want to backtrack on when msconfig worked for you and if you modified something that made it removed at system32. And try to reinstall StartMenu8 too and see if it makes a difference. 1.gif

Link to comment
Share on other sites

I got to thinking... searched for "cannot find msconfig.exe" in google only to find several entries. I think I've gotten bitten by a virus. I followed the instructions on one page to re-add the registry key/value in "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\App Paths\MSCONFIG.EXE" but doing so fixes nothing.

 

So I re-installed Startmenu8 and much to my horror I now noticed that it default-installs the Spigot adware (I got startmenu8 from download.com). I didn't notice this before. It took me some time to rid my machine of this stuff but I don't think that adware is the cause of mscong.exe and regedit.exe not being found any longer. Further, not only can Startmenu8 not find them, but Windows Explorer Search cannot find them either - so this is probably not a Startmenu8 issue.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...