Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Coupons A Good Utility Program From IObit IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs Driver Booster Pro Review

A programme bug or pure coincidence?


Recommended Posts

Hi all,

I have been using Unlocker for many years and it is a great programme. First of all, I would like to thank IObit for this. But today I encountered a terrible situation.

I installed a new Windows on a second disc. When I had nothing left to take from the old disc (under the newly installed windows), I tried to delete the files on the old disc, such as program files, windows, user, etc., which are on the classic C disc. Actually, I should have formatted the disc. But I tried to delete the folders and with the warning that system administrator permission is required, I started to delete the files that were not deleted by unlocking them with iObit Unlocker. I deleted all the folders and then formatted the disc. 

Then I searched for a program from the start area for a program, no program. I went to the program files folder, there it was, I clicked on it and it asked for the key. I entered the key again and it worked. But it is not in the windows search index. Then I started to investigate. Many programmes are on the computer, but the computer doesn't know it.

I'm not an advanced programmer. But I think the iOBit Unlocker programme, when it runs the "unlock and delete" command, could it be deleting all registry entries associated with the names of the items it is trying to delete?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...