Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Coupons A Good Utility Program From IObit IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs Driver Booster Pro Review

Commit charge maxed out?


Recommended Posts

I have encountered a problem with IObit Security 360 today. I've had the program for about a week now and everyday it updates, sometimes twice a day. Today, after updating, I ran a full system scan and about 3/4 the way through I got an error message. The error message told me my system was lacking the RAM to complete the process. So I restarted my PC and ran 360 again.... same message. I promptly pulled up the task manager and ran the scan again to watch the cpu and commit charge usage.The program started out by scanning my critical files-cpu usage 100%-75% commit charge-@750/2300M. As the scan got past the system 32 files and moved on the cpu usage went down to around 50-60% but my commit charge increased. It continued to increase until the said error popped up. Nothing else was running. When my PC idles it's commit charge hangs around 500/2300M and when browsing the web it stays around 700/2300M. Can anyone explain why this is happening? Is it the program or is it my PC? Is anyone else having this problem?


Here's my specs: OS~ XP Pro SP3

CPU~ intel pentium 4 @ 2.7 Ghz

RAM~ 1Gb DDR2 RAM w/2Gb Virtual Mem


Edit: It seeems that my commit charge won't recover. It idles after I run 360 at 2460/2668M. Also if I try to run a smart scan afterwords it opens then goes straight to the results menu. I've run this program everyday since I downloaded it and this is the first time I've had this happen.


Edit 2: On a hunch I uninstalled then reinstalled 360 and ran a full scan on default settings without the updates. Results~15min scan, 66,872 files scanned with 3 threats found. Commit charge stayed stable @ 550/1900M with a spike of 673/1900M. I then updated 360 and ran the same full scan on default settings. Results~ up until the two minute mark: 560/1900M commit charge. After the two minute mark the commit charge rose steadily until the 10 minute mark. At 10:17 with only 62,000 file scanned the commit charge had increased to 2405/2607M. At 10:19 I was prompted with the error message "Some operation could not be preformed because the system is out of resources. Close some windows and try again." The only open windows I had was IObit 360 and the task manager. Has anyone found a fix for this yet?

Link to comment
Share on other sites

  • 2 weeks later...

I faced a similar incident today when I accepted to download and install the new upgrade version of Iobit 360 security.

My system crashed , I had a black screen and and alarm signal started to ring, I had to shutdown and restart my PC twice in order to make it recover.

When it finally rebooted I noticed that my Iobit 360 program was uninstalled by itself.

As you remarked I guess we will have to wait for a FIX, until we can can reinstall and use it again.

Pitty because we were quite satisfied with it..

Much better than the Adaware or other similar spyware programs.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...