Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Advanced SystemCare Pro Review IObit Coupons A Good Utility Program From IObit IObit Driver Booster Pro Review IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs IObit Software Coupons & Promo Code

SmartDefrag Beta 4.01 and AVG Problems


MrTim

Recommended Posts

Today I installed Beta 4.01 and did a Defrag and Optimize. After restarting my computer I found that my AVG Anti-Virus program no longer auto starts. I had to do a repair on it to get it to start up when the computer is booted. It did this on all 8 computers I've tried it on. Anyone else have this problem?

 

Also after Defrag and Optimize on the main computer, the QuickBooks Data file was damaged and had to be re-built. Luckily it survived. (QuickBooks Enterprise 8 ).

 

I should say that I've been using SmartDefrag and AWC for a long time without problems. I clean and defrag our computers once a week.

 

Now I'm a little concerned about using Beta 4.01. Anyone else seeing this kind of problems?

Link to comment
Share on other sites

Hi MrTim,

 

It is not because of AVG, it was a bug in older ISD versions 3.1 and 4.

It is solved in ISD Beta 4.01

 

Please have a look at the following links.

 

http://www.iobit.com/forums/showthread.php?p=2861#post2861

 

A_T_T_E_N_T_I_O_N!!!_ISD_Users

 

http://www.iobit.com/forums/showthread.php?p=2924#post2924

 

http://www.iobit.com/forums/showthread.php?t=467&page=2

Link to comment
Share on other sites

This bug is NOT fixed. After installing 4.01 my firewall and av software were totally screwed up. I had to completely uninstall them as well as 4.01 in Safe Mode and then re-install my security programs. The release of this version has made several of us so mad that our attorneys are aware of it and may seek legal remedies. :evil:

Link to comment
Share on other sites

I agree that the apparent dll bug which removes some utilities...in my case AVG, Comodo Firewall and also my Unlocker....from startup....is not fixed.

 

Yesterday, I downloaded fresh copy of 4.01 just to test....I am a little cat and so intensely curious....and saw the problem still exists.

 

but....given the quality of the genius proudcts iobit produces...and their inherent generosity....you bet, COUNT YOUR BLESSINGS.

 

I just again deleted the original copies of the appas in question, cleaned the registry, downloaded and installed new copies.

 

I admit, this system is warpseed and I also have second fastest broadband on earth....but owning everything in accurate PERSPECTIVE....IS ONE OF THE CORNERSTONES OF LIFE AND BEING HAPPY.

 

iobit is defined by an exceptional essence....and to fail to see this, forget celebrate/cherish it....is a terrible loss for anyone who does not.

 

Now ponder THIS: sleazoid, opportunistic, Fascistic Microsoft (as opposed to Apple which is soaring to the heavens as was meant to be)....produces operating systems--AND BROWSERS....Gates DID NOT EVEN GET BROWSERS until three years of Netscape's success crescendo...at whch point, under sudden & INTENSE PRESSURE from Bill. they came up with terribly flawed IE which they then "gave away" in all versions of Windows....totally insidious marketing ploy to kill Netscape which they managed, AS THEY HAVE THROUOUGHOUT THEIR HISTORY RE THE REAL GENIUSES WHO INVENT CUTTING EDGE SOFTWARE AND HAVE VISION.

 

Are these inherently terribly flawed and needing infinite hotfixes, forget sometimes consultations with their hotfix hell installation TEAM, SOFTWARES FREE? Is ms INTEGRITY DRIVEN LIKE IOBIT??????

 

Is the Pope getting married next week???

 

Perhaps being a part of the many class action suits against MS might be a more justified use of your attorney?

 

PONDER.

Jill

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...