Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Not going back to Normal Mode after Exiting Game


nbeezly

Recommended Posts

Hello, i've been using game booster for some time now and absolutely love it. I even upgraded to the premium version knowing that i'll be playing computer games much more often on my PC.

 

The issue that i'm having is that, after playing a game and exiting, my desktop will still be in game mode without automatically going back to normal....

 

The option under Options->Game Box->"Automatically go back to normal mode after closing all games" tab is CHECKED, however even when this is checked Game Booster will stay in 'Boost' mode after exiting a game and arriving back to my desktop. It's pretty annoying, knowing that the option is there, and always having to go down to manually turn it off.

 

It's not that big of a deal, and i realize that this software still may be in the 'early' stages - but i figure since i'm paying for the premium version all options should work without issues.

 

If ANYBODY could help me out here, experienced the same problem and has any idea on how to fix it, please inform! Thank you

Link to comment
Share on other sites

Hi nbeezly,

 

We have encountered similar complaints from some users, but some times unchecking an option and applying and then checking it again and applying works.

You can try that if it works for you.

 

Unfortunately I can not repeat the glitch, so either my configuration is the reason or that I don't use those games.

 

Cheers.

Link to comment
Share on other sites

Hi nbeezly,

 

We have encountered similar complaints from some users, but some times unchecking an option and applying and then checking it again and applying works.

You can try that if it works for you.

 

Unfortunately I can not repeat the glitch, so either my configuration is the reason or that I don't use those games.

 

Cheers.

 

I believe i have tried this before - but i will try it again.

 

Can you for-see any possible fix in upcoming version updates?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...