Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Advanced SystemCare Pro Review IObit Coupons A Good Utility Program From IObit IObit Driver Booster Pro Review IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs

Terrible performance?


qpruwoei

Recommended Posts

Have been using IObit utilities for quite a while, and I'm very pleased. But just this morning the performance monitor started bugging me. It showed a grade of C when I've had A's all the time. So I deep care and smart defrag, but afterwards it's still C, sometimes even dipping into the D range!

 

I wasn't sure why, because only 2 things had any usage. I had 12% memory usage, which with my hardware translates to 1.8GB... and that's for about 50 processes. The other is disk usage, which jumps to 100% sometimes, then back down, and I have no idea why.

 

So I checked my resource monitor, but I'm not sure which memory to check: commit, working, shareable, or private. But I did notice 8 svchosts, with parenthesis that say things like LocalSystemNetworkRestricted, and LocalServiceAndNoImpersonation(sketchy!)

 

Anyway, I did feel my page refresh rate was a bit slow. As for possible causes, I've only done two things before the problem occurred. I installed Witcher 2 via Steam, uninstalled because the Steam version is broken, and during the download/installation I told my computer not to go to sleep.

 

Is it possible something messed with my core files during installation? Are all those svchosts which I didn't notice before possible a result of this installation? Did me telling my computer not to go to sleep change anything? And why is performance not restored to A even after Deep Care and Smart Defrag? For example I would Deep Care and fix everything, and PMonitor would display A. but as soon as I engage in even one program as simple as Chrome performance drops to C. And this only started happening after my attempted installation of the game.

 

Could use some help kind sirs. :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...