Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

bnjroo

Members
  • Posts

    71
  • Joined

Everything posted by bnjroo

  1. Apologies for delay, all good after updating to the current version. Thank you.
  2. Next time, I'll run the tool before and after I see the updates available and go through updating (new screenshots, too) For now, here is the latest log: https://drive.google.com/file/d/1SkdLVx0AgQyZ_asCSjdLXothBN3ad1Xh/view?usp=sharing
  3. Well, today it happened, and I got screenshots of the whole thing. AV said DB was out of date, but clicking "Fix It" returned "no updates available." Moving to CO tab, shows mid-face and tooltip says update is available. Clicked "Scan Now" and ASCU went into an update download window and started a CO scan. Screenshots follow in order of what I was seeing (there was no confirmation of DB update complete or else it autoclosed when i was looking elsewhere)
  4. I have Xfinity 25 Mbps service. When setting bandwidth in the Internet Booster tool, 25 Mbps is not one of the available choices. It jumps from 10 to 50 to 100, etc. What I'm wondering is, if my service is 25 Mbps, should I set it to 10 or 50 for best results? Theoretically, if I had 75 Mbps service, would I choose 50 or 100? If I had 200 Mbps service, would I choose 100 or 500? Personally, I think for clarity, the slider should be able to home in on the service level of the user.
  5. I'm not really sure what's going on. There seem to be two updates that were needed? There's the AV database, as well as the Clean&Optimize db? When one or the other needs updating, are these separate updates then? I wonder if, when I clicked to update the AV db that it was falsely reporting and that really it was the CO db that needed updating? I've had both come up in the last few days, and now everything is fully updated, but there seems to be no pattern to the failure message I was getting. Can't upload info.zip, because i'm getting an oversize error from the forum. here's a link: https://drive.google.com/open?id=1IgNxmqkATHIdhnxPFMkS_MRgqPksbuVN
  6. Installed ASCU11RC, and I like that it kept all my previous settings, from ASCU10Pro, even the background image =) When I launched the new program, the AV engine says Database is Out of Date. Clicking Fix Now pops up the Updater window, which then returns the message, "Finished. You already have the latest version. No update available." [ATTACH=CONFIG]n224150[/ATTACH]
  7. OK, I've just been on the phone with Lenovo Tech Support, and I'm in the middle of a full FDR. Once I get that finished, I'll see about running hardware and software scans again.
  8. Even after running chkdsk /f on restart and then sfc /scannow, it still comes up with drive errors. can this be caused by software or hardware or both?
  9. Thank you, I will try these steps and get back to you.
  10. Lately, I've been having problems with my Lenovo Z70-80 laptop, running Windows 10 x64. Usually, I get notifications to "Restart to Fix Drive Errors," and there's the occasional BSOD. I haven't had many issues with this laptop, but in the last couple months has been driving me crazy. I even went so far as to reset everything and reinstall the OS. Today, after a drive error notification and BSOD crash, I ran ASCU9 and copied the attached Disk Error Report. Does this mean anything to anyone? Hard drive scans come up error-free and this ASCU9 scan was after a BSOD and CHKDSK reboot, which should have fixed the error, am I right in thinking this? Laptop is only 20 months old. Do I need a new HDD?
  11. Having some technical issues. Switched back to SD4Pro for the time being. Thread: http://forums.iobit.com/forum/smart-defrag/smart-defrag-v5/215994-not-sure-what-sd5rc-is-doing
  12. Sorry for the delay in response. I guess what I mean is that I like how ASC and DF do their thing in the notification area, instead of popping up the full window. I don't have to interact with them unless they find a problem. MF could run its "Scan while system is idle" in the tray, without popping up the window. If MF finds a problem, a notification would be a good way to let me know that.
  13. Two issues on IMF 4 RC Pro: 1. Can we set a silent mode for background scans? I like background scans, but it would be nice if it simply stayed quietly in the tray unless is finds a problem. 2. Feedback didn't work from the application.
  14. As always, a great product, totally worth the money to keep a PC safe and secure. The GUI could use some tweaking, nothing functionally wrong with it, but I don't particularly care for the blocky Metro style. Also, noted that, while the "Send feedback" button worked, "Send" on the feedback popup resulted in an error.
  15. As always, great product. Five stars! The new skin options aren't absolutely necessary for program operation, but it sure looks nice! I like the "turbofan" black theme, but then again, the "interstellar" theme goes great with a similarly-themed background picture (which i only just discovered today) [ATTACH=CONFIG]n212889[/ATTACH]
  16. Came across an interesting bug today. SF4 doesn't recognize that one of my drives is a removeable drive. I have SF4 settings set to ignore removeable drives, but my one small drive still shows up in the list. In the screenshot, Otter (B:) is a 4 GB USB flash drive, while WolffePup (C:) and HP_TOOLS (E:) are a couple of partitions on my laptop HDD. On the other hand, SD4 successfully ignores KODIAK (D:) a 1 TB portable HDD. Thanks for all your hard work.
  17. I have to admit that the "Extremely Bad" message in big red letters seems like a stretch and is a bit off-putting. Maybe "There are updates for five drivers available" would be a better way to say it? Otherwise, great program, like all your other software.
  18. Two things: I like that ASCU8 and SDF4 AutoCare and AutoDeFrag in the background, and you can see that it's doing something by tooltip and notification area icon animation. Can we make MF3 work in the background similarly? Also, MF3Pro doesn't recognize Driver Booster 2.1 Pro installation.
  19. I think this is an end-user problem. What AV program are you using? Did you attempt to download from IObit directly?
  20. MF3 shows Driver Booster as being out-of-date, Even though I have DB2Pro installed and running and updated.
  21. Also, was thinking that something slightly more informative than "Database: Latest" would be helpful, perhaps the date/version of the database in use?
  22. Yesterday, while I was playing my game, the MF3 window popped up twice, within five minutes of each other. Both times there was no indication as to what was happening. It just says "Your PC is Secure" with a big green check-mark. Also says "Database: Latest" and "Last Scan: 2 Hours Ago" but no progress bar indicating that the program was doing anything. Tried uploading screenshots, but Chrome is really hating me these days. Here's a Google Drive link to the screenshot: https://drive.google.com/file/d/0B9rP5rEN_AYjeEhMdGxKaEM0SzQ/view?usp=sharing
  23. Yes, I failed to come back and mention that everything went fine after a reboot. No corrupted files.
  24. WikiSend doesn't like me for some reason. I have uploaded to Drive. Hopefully the link works. Going to take a break from researching this bug, because my laptop is now occupied running data recovery on a damaged external hard drive. Will get back to you on this later. IObit_Debug_Info.zip - Google Drive
×
×
  • Create New...