Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Advanced SystemCare Pro Review IObit Coupons A Good Utility Program From IObit IObit Driver Booster Pro Review IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs

Access Violation with Beta 4


plainab

Recommended Posts

I just upgraded from beta 2 to beta 4. Some how I missed beta 3. Anyway once beta 2 was uninstalled and beta 4 installed, I gave it a go. Right off the bat I received an Access Violation message. Knew I couldn't remember the whole thing so I took a screen capture. http://sasha-altherin.webs.com/pics/GB_problem.jpg

If I press OK GB goes ahead and runs as it should. This happens each time the switch to gaming mode button is pressed.

 

At this time I can only say that it is happening on my desktop which is running Windows XP. Perhaps if I can get access I could try it on my wife's laptop which has Windows Vista...

Link to comment
Share on other sites

Hi plainab

Did you install it as a "clean install"?

Basicly means that after uninstalling the previous problem you also deletes the folder in c:/programs/IObit/ Game_Booster before installing the new beta 4 version.

Further explanations can be found in "Usage of IObit Products" in the Lounge section.

Cheers

solbjerg

 

I just upgraded from beta 2 to beta 4. Some how I missed beta 3. Anyway once beta 2 was uninstalled and beta 4 installed, I gave it a go. Right off the bat I received an Access Violation message. Knew I couldn't remember the whole thing so I took a screen capture. http://sasha-altherin.webs.com/pics/GB_problem.jpg

If I press OK GB goes ahead and runs as it should. This happens each time the switch to gaming mode button is pressed.

 

At this time I can only say that it is happening on my desktop which is running Windows XP. Perhaps if I can get access I could try it on my wife's laptop which has Windows Vista...

Link to comment
Share on other sites

Hi plainab

Did you install it as a "clean install"?

Basicly means that after uninstalling the previous problem you also deletes the folder in c:/programs/IObit/ Game_Booster before installing the new beta 4 version.

Further explanations can be found in "Usage of IObit Products" in the Lounge section.

Cheers

solbjerg

 

Not initially, but I have since uninstalled Game Booster beta 4 with Revo Uninstaller. Re-installed beta 2 and uninstalled it with Revo Uninstaller. Then re-installed beta 4 where the problem still existed. Then after receiving the e-mail telling me about your post, I uninstalled beta 4 and ensured that there was no Game Booster folder. I didn't have to delete it, there wasn't one. I then re-installed beta 4 and still have the same issue.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...