Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Coupons A Good Utility Program From IObit IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs Driver Booster Pro Review

Update problems


Recommended Posts

I've been using the free version of AWC for several months and have been very happy with it and recommended it to other people who are also happy with it.


Recently i had to do a System Restore when some Microsoft "improvements" wreaked havoc with my connection settings. Now i can't update AWC or download any new files, even though i have IObit in my Trusted Zone. Also the "news page" displays nothing but an "unable to connect" message.


I can't figure out what to do next. I don't want to continue relying on a scanner that's out of date and can't be updated because i can't connect to the site. Any suggestions?


I haven't checked whether it's possible to manually update but will do that in a minute - but i would still prefer to have the automatic updates.

Link to comment
Share on other sites

Well, i tried uninstalling then downloading again and reinstalling, but still with the same result :cry:


Smart Defrag also will not connect in order to update.


These are the only programs i'm having trouble with, and IObit is the only site i've added to my Trusted Zone (but even that doesn't allow connection).


Any further suggestions?

Link to comment
Share on other sites

I suggest you uninstall, delete all program file folders and then reinstall... If this does not work, however, you should run the "diagnose connection problems" tool located in your IE7 browser in the tools menu... this should find the problem if any.


Otherwise, have you installed any new software that may have blocked IObit or possibly deleted important keys (new registry cleaner software or antivirus?). This could be the cause. Also, you should check ZoneAlarm again and make sure the windows firewall is turned off.


Another issue may be that you're running an internet intensive program like bittorrent that is taking up all your bandwidth... just turn it off. If problems still persist, I think you may need to contact your ISP and make sure the IObit addresses are not blocked or anything.

Link to comment
Share on other sites

I've done the uninstall, delete, reinstall and it still doesn't work.

I checked that Windows firewall was off.

Haven't installed any new software except for Rootkit Eliminator and Panda Anti-Rootkit program, but i can't see why they would affect only AWC and nothing else.

Not using bit torrent programs.


What seems strange is that it was working fine with no connection problems until i updated to the latest version. If IObit wasn't blocked by the ISP when i had the original version 2, it seems to me that it doesn't make sense that it would be now.


I will try the IE7 diagnosis tool and see what happens but am feeling discouraged.


Thanks for the suggestions anyway.

Link to comment
Share on other sites

Hooray i've fixed it!


I removed IObit it from the Zone Alarm trusted sites and then added it again. When i clicked on update, Zone Alarm gave me the message that said the site address had changed.... i had to click "allow" about 3 times before it finally worked, but it IS working.. phew! I hated not having the latest files downloaded (couldn't even do it manually).



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...