Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Coupons A Good Utility Program From IObit IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs Driver Booster Pro Review

SmartDefrag Win7-64 Requires Reboot [SOLVED]

Recommended Posts

SmartDefrag 1.4 works fine at first. But after you have closed it, then restart it, the last option (like DeepOptimize--not DefragOnly) is there. The pulldown blinks, but does not otherwise function. The SpeedUpPC! button animates, but does not otherwise function. The only way to get it to work right is to reboot.


This has only happened with v1.4; prior to the upgrade, it worked fine. I use it under Windows 7 (64).

Link to comment
Share on other sites

Works now


Actually, the first thing I did was to reinstall, but with no results. Now I reinstalled and am not having the problem.


I more suspect the problem may have to do with the flurry of updates (Windows) that I received since I made my post above. They required several reboots and maneuvers before they finally made it all in. Afterward, I reinstalled SmartDefrag and it works.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...