Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer Mac Boost Advice IObit Advanced SystemCare Pro Review IObit Coupons A Good Utility Program From IObit IObit Driver Booster Pro Review IObit Promo Codes IObit Coupon Codes IObit Coupons and Deals FAQs IObit Software Coupons & Promo Code

Skins by sugisaki: Slate, Transformice,


sugisaki

Recommended Posts

This thread will show a collection of my skins. More will be added when the time comes. :lol:

My First Theme: Slate A saturated version of the default theme.

Preview:

http://oi51.tinypic.com/330woxi.jpg

Download: Click Here!

 

Transformice A theme based on Transformice, a popular web game.

Preview:

http://oi56.tinypic.com/1r6z3b.jpg

Download: Click Here!

 

Transformice v2 v2 of the regular Transformice skin.

Preview: None

v2 Content: A start-up slash image will appear over the Summary and Status section for 1.5 seconds. Added a shadow on the edges of the main page. Quick and deep care items have been edited. Quick and deep care has a new theme. Added an outline to the turbo boost icon. Care button colors have been adjusted to fit regular button and less eye-irritant.

Download: http://www.mediafire.com/?3n8nmb0z7xn6hhe

Link to comment
Share on other sites

Welcome

 

Welcome to the forum sugisaki :smile:

 

Update: I have removed my Caution: message. Enjoy :-D

After testing some more I found if I unzipped using 7-Zip instead of the built-in Windows XP unzipper it works ok :-?

So if you get an Error message like the one I mention below, please try 7-Zip or some other unzipper.

Maybe it's just my computer, I will investigate.

 

I have, Windows XP SP3 & Advanced SystemCare 4

I tried your skin but I get an Error message window and the Advanced SystemCare 4 UI (skin) won't launch after that, it keeps giving the Error message window.

I have tried other skins and I do not get this Error message window :-?

 

http://forums.iobit.com/attachment.php?attachmentid=7940&stc=1&d=1311139987

 

To be able to the launch Advanced SystemCare 4 UI again I had to:

• Right click on the Advanced SystemCare 4 icon in the System Tray (bottom right, near the clock)

• Select Exit Program

• Open Windows Explorer (Win Key + E)

• Open (double click) C:

• Open Program files

• Open IObit

• Open Advanced SystemCare 4

• Open UI

• In the right pane: Delete the Slate folder

Then I could launch Advanced SystemCare 4 normally

 

I am not sure what the solution is but one of the more knowledgeable members will know what you need to do to correct this.

I have put a Caution: message in your post which will be removed once the situation is corrected.

(Caution: message now removed, enjoy)

 

Also, I have changed the thread title to show they are your skins and we will add any future skins to the title :smile:

 

All the best, woz of oz

Link to comment
Share on other sites

I am using Win7 Ultimate.I download the skin and there is no problem.I can use "Slate" Theme without any problems:smile::smile::smile:

 

Edit by wozofoz

Thanks for the feedback Ketulgreat :smile:

After testing some more I found if I unzipped using 7-Zip instead of the built-in Windows XP unzipper it works ok :-?

I have removed my Caution:

Link to comment
Share on other sites

  • 2 weeks later...

Hi sugisaki :smile:

I have edited the title to show your new skin Transformice

 

If you Edit a post to add a new skin it will not update the thread and so forum members and Mods will not know that there has been a new skin added.

It is best to put your new skin in a new Reply that way members and Mods who look for new and updated threads will see that you have a new skin :smile:

 

All the best, woz of oz

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...